0 Replies Latest reply on Nov 25, 2010 11:35 AM by Rubens63

    Adobe Media Encoder CS5 not encoding

    Rubens63 Level 1

      I'm following lessons from Flash Professional CS5 Classroom in a Book. Chapter 8 is where I met Adobe Media Encoder CS5, but couldn't go any further with the lesson because as soon as I drag the penguin.mov to AME I get the message

       

      "Adobe Media Encoder Debug Event.

      Adobe Media Event has encountered an error

      [..\..\Src\QTTrack.cpp-395"

      I then click "Continue" and I get the Windows window saying "Windows is checking problem..." I click close to close the Windows window and it also closes AME.
      I open AME again and I drag my own Windows Media Files to see if it will work. AME works for awhile and then stops with the exclamation mark inside the yellow triangle under "Status" I click "Status" and I get this log messages:
      - Source File: C:\Users\Rubens\Videos\Isnt she lovely.wmv
      - Output File: C:\Users\Rubens\Videos\Isnt she lovely1.f4v
      - Preset Used: F4V - Web Medium (Flash 9.0.r115 and Higher)
      - Video: 360x264, Same as source fps, Progressive
      - Audio: AAC, 96 kbps, 44.1 kHz, Stereo
      - Bitrate: VBR, 1 Pass, Target 0.40 Mbps, Max 0.60 Mbps
      - Encoding Time: 00:00:00
      11/24/2010 11:04:56 PM : Encoding Failed
      -----------------------------------------
      Error compiling movie.
      Unknown error.
      -----------------------------------------
      Can anyone help me with some clues of what I'm possibly doing wrong?
      Thank you