1 Reply Latest reply on Jul 12, 2007 1:08 PM by Newsgroup_User

    fireworks to dreamweaver export problems

    cgeorg07
      I've been working hard getting familiar with fireworks and finally made a webpage in fireworks I think looks nice. (Please be gentle as im a newbie :)

      Well my problem is when I'm exporting from fireworks to dreamweaver I wanted the middle area (blue) to be open to add text, flash slideshow, etc.... BUT, I cant add or import anything because when I insert anything it imports everywhere except where I want it!.. becuase of the png layers? I have attached below my site drawing with slices. Are my slices wrong, too many? Im not sure. Any help would be greatly appreciated.

      In my "HTML Setup" I'm using 1 pixel transparent spacers, or else it gets jumbled. I export html and images, export html file, and export slices...

      my site
        • 1. Re: fireworks to dreamweaver export problems
          Level 7
          cgeorg07 wrote:
          > I've been working hard getting familiar with fireworks and finally made a
          > webpage in fireworks I think looks nice. (Please be gentle as im a newbie :)
          >
          > Well my problem is when I'm exporting from fireworks to dreamweaver I wanted
          > the middle area (blue) to be open to add text, flash slideshow, etc.... BUT, I
          > cant add or import anything because when I insert anything it imports
          > everywhere except where I want it!.. becuase of the png layers? I have attached
          > below my site drawing with slices. Are my slices wrong, too many? Im not sure.
          > Any help would be greatly appreciated.
          >
          > In my "HTML Setup" I'm using 1 pixel transparent spacers, or else it gets
          > jumbled. I export html and images, export html file, and export slices...
          >
          > http://img481.imageshack.us/my.php?image=besampleog6.png
          >
          >
          > [url=http://img73.imageshack.us/my.php?image=besamplepk1.png][img=http://imagesh
          > ack.us/thumbnmail.png][/url]
          >
          cgeorg07,

          I couldn't open your link but, if I read your post correctly.

          You probably just need to change that one slice's 'type', using the
          property inspector, to html not image.

          See here.....
          http://tinyurl.com/35k7k3

          SKB