2 Replies Latest reply on Dec 1, 2010 3:46 PM by RonColeman

    Can't get pencil tool into merge drawing mode

    RonColeman

      I have downloaded the trial version of Adobe Executive Suite CS5. In the Flash Professional CS5 program I am trying to do a drawing with the pencil tool.  In the old version of Flash that I have (4.0) if I draw two lines that overlap, I can delete the line past the point where they cross.  In this version I can't do that.  It treats each line I draw as a separate item and won't combine them.  I notice the properties panel says I am in Object mode which would be the reason.  However I can't get it to go to merge mode, which is supposed to be the default.

      Is this because it's the trial version and not all features work in that version?  Or could there be some other reason?

      Thanks for any help anyone can offer.  My email address is colemantoons@msn.com and I can be phoned at 541 782-5904 (Oregon).

       

      Ron Coleman

        • 1. Re: Can't get pencil tool into merge drawing mode
          jendehaan Level 4

          All of these features work in trial mode. That button is a toggle button - you should be able to click it again to enter merge drawing mode (object drawing mode has a dark grey square around the icon, and that will disappear when you toggle to merge mode).

          • 2. Re: Can't get pencil tool into merge drawing mode
            RonColeman Level 1

            Thank you.  I tried what you said and the button simply didn't respond.  However I was using the line tool or the pencil tool when I did this. I later tried using the rectangle tool and then it worked.  Once I got it switched back it stayed that way.  I appreciate your emailing me, it's so hard to get answers to problems with Adobe.  I had the old Flash program by Macromedia and I honestly believe it is easier to use than the new one.  But maybe that won't be so once I've spent more time with it.

            Thanks again.

            Ron Coleman