4 Replies Latest reply: Apr 28, 2011 3:04 AM by Kshakti RSS

    Reader X cannot open LOCAL files on Windows 7 x64

    R_J_R

      Reposted as a new thread, as requested by AbhigyanModi:
      Since upgrading to Reader X from Reader 9.x on my Windows 7 64-bit PC, no PDF file can be opened, including those being opened from local disk.  any attempt to open any PDF results in a dialog saying "There was an error opening this document.  Access denied"
      My only security software is Microsoft Security Essentials. Version: 1.0.2498.0; Antimalware Client Version: 2.1.6805.0; Engine Version: 1.1.6402.0.
      The virus and spyware signatures file versions are both 1.95.781.0 (created 28/11/2010 9:32pm).
      No security alert is raised or logged when attempting to open a PDF, and disabling realtime protection in MSE does not correct the problem.

      I have tried doing an uninstall / reinstall of Reader X, but the problem persists.

       

      I have also tried, as suggested on another thread, using Preferences / General Set PDF Handler.  Only one choice (Adobe Reader X) appears in this dialog.  When I apply, an elevation request is raised and some configuration processing happens, but the problem is not corrected as a result.

       

      Disabling Protected Mode does "fix" this, enabling PDFs to be opened.

       

      Richard