11 Replies Latest reply on Dec 3, 2010 7:10 PM by Dave LaRonde

    Bouncing...

    CruelRhetoric Level 1

      Hello People...

       

      I get a lot of bouncing in footage after rendering in AE, but while editing the preview looks fine.  It is always the video, which is MP4 from a Samsung Flip Cam, and it is only when the footage is a video playing, never a still picture.  For example, I have a still image of a football player spinning in 3d over a playing video. (see picture)  the video in the background shakes real bad.

       

      123669.JPG

      this image spins on screen and off varying in size and switches to the next picture

       

      12365.JPG

       

      also had a shatter effect mixed on a text layer just before the picture came on screen

       

       

      thanks for your help and consideration.

        • 1. Re: Bouncing...
          Dave LaRonde Level 6

          I get a lot of bouncing in footage after rendering in AE, but while editing the preview looks fine.  It is always the video, which is MP4 from a Samsung Flip Cam, and it is only when the footage is a video playing, never a still picture.

           

          If you're NOT running AE 10 (aka CS5) plus the free update to 10.0.1, you need to convert your video footage to something AE-friendly. 

           

          Don't use AE for the job, use something else like Adobe Media Encoder.  Think about going to something lossless or uncompressed.

           

           

           

          If you ARE running AE 10, and you DO have the update to 10.0.1, then you should turn off Open GL if you use it to accelerate rendering.  If you have 8GB RAM or less, you shouldn't try to use multiprocessing on your machine... so turn it off, too.

          1 person found this helpful
          • 2. Re: Bouncing...
            Andrew Yoole MVP & Adobe Community Professional

            It sounds like a field order issue.  Read this recent thread for tips:

             

            http://forums.adobe.com/thread/757689?tstart=0

            1 person found this helpful
            • 3. Re: Bouncing...
              Mylenium Most Valuable Participant

              As the others already said, probably an unfortunate combination of working with compressed footage and mixing up field order. I would in particular check the footage interpretation of the BG clip. It may even be necessary to import it multiple times and assign different interpretations, if the recording settings of the camera have been changed halfway through. and yes, Dave has a point - trhere were stil lvarious issues with AVCHD and otehr MPEG formats in CS4, which behave a lot better in CS5, so upgrading might be a good idea...

               

              Mylenium

              • 4. Re: Bouncing...
                CruelRhetoric Level 1

                Hey guys! Sorry for bailing out yesterday, I do this in my spare time and had to go to work.

                 

                Thanks for all the help I am fully updated, using CS5. I do always convert using Adobe media encoder, conforming the video to a H.265 format.

                 

                  I will try the field order link now and read through.

                 

                Mylenium, I did changed that footage's settings because it was night time, but it has to be done when the camera is not recording.  Would that make any difference although that makes each time I start and stop a separate file?

                • 5. Re: Bouncing...
                  CruelRhetoric Level 1

                  Thank you for you quick response.  I do have 8 gigs of RAM.  So where exactly do I turn off multiprocessing from within the program? Is it in the preferences? And do I simply uncheck 'Render Multiple Frames Simutaneously'?

                   

                   

                  Capture.JPG

                  • 6. Re: Bouncing...
                    bogiesan-gyyClL Level 3

                    H.265?

                     

                    That's a bizarre choice! How did you determine that codec was appropriate? You want an uncompressed, frame-by-frame codec.

                     

                    From wiki:

                    "H.265" was used as a nickname for an entirely new standard, as was the "High-performance Video Coding" work by the ISO/IEC Moving Picture Experts Group (MPEG). Although some agreements about the goals of the project had been reached by early 2009, e.g. computational efficiency and high compression performance,[6] the state of technology at the time seemed not yet mature for creation of an entirely new "H.265" standard, as all contributions were essentially modifications closely based on the H.264/MPEG-4 AVC design.

                     

                    • H.264: Advanced Video Coding (AVC) is the newest entry in the series of international video coding standards. It is currently the most powerful and state-of-the-art standard, and was developed by a Joint Video Team (JVT) consisting of experts from ITU-T’s Video Coding Experts Group (VCEG) and ISO/IEC’s Moving Picture Experts Group (MPEG) created in 2001. The ITU-T H.264 standard and the ISO/IEC MPEG-4 Part 10standard (formally, ISO/IEC 14496-10) are technically identical. The final drafting work on the first version of the standard was completed in May 2003. As has been the case with past standards, its design provides the most current balance between the coding efficiency, implementation complexity, and cost based on state of VLSI design technology (CPUs, DSPs, ASICs, FPGAs, etc).
                    • H.265: Not yet developed; expected 2012 or later.

                     

                    bogiesan

                    • 7. Re: Bouncing...
                      Dave LaRonde Level 6

                      ...do I simply uncheck 'Render Multiple Frames Simutaneously'?

                       

                       

                      That is correct.  You should also check under the output selection in Preferences as well for something similar, and if it's there as well, turn it off.

                      • 8. Re: Bouncing...
                        CruelRhetoric Level 1

                        I've never actually used software to determine if the video was H.264...  That's what output I used in Adobe PrPro to convert the background footage to.

                        • 9. Re: Bouncing...
                          CruelRhetoric Level 1

                          Thanks Dave, Andrew, & Mylenium

                           

                          I actually don't know which process fixed the problem because I changed the field order and turned off multi-processing within the same project and there is no more bouncing...  I should have tested them the field order and multi-processing separately but I didn't, just to see if the solution was one or the other... but I will tonight and repost again in the morning for the official ANSWER... but either way you guys continue to be a great help and I sincerely appreciate all that you do... THANKS!!!

                          • 10. Re: Bouncing...
                            CruelRhetoric Level 1

                            it was definitely the 'field order' solution, although my AE runs better with multiprocessing off... Thanks Guys

                             

                            da.JPG

                            • 11. Re: Bouncing...
                              Dave LaRonde Level 6

                              ... although my AE runs better with multiprocessing off...

                              I'm not all that surprised if you have 8GB RAM.  At work, I have the same amount, and I'd NEVER consider using multiprocessing; I just don't have sufficient memory to make it work effectively.