3 Replies Latest reply on Nov 30, 2010 1:17 PM by Colin Brougham

    No output from timeline

    Keith Broaddrick Level 1

      Hi all.

       

      I am trying to export a 30 second timeline to tape, on a Sony DSR-11. I use the Sony deck as a feed-through to a 22" TV for a real world view of what my timeline video looks like.

       

      It has worked fine for a long time, the timeline (program monitor) playback can be viewed on my monitor and on the TV through the Sony deck.

       

      I have the playback settings set for:

      External Device: DV: 29.97 720x480i

      Aspect Ratio Conversion: Hardware (If Supported)

      External Audio Device

       

      Export:

      External Device: DV: 29.97 720x480i

       

      These settings have worked previously. Now today, when I needed to get something out overnight, I get no output to the Sony deck. I have tried a different firewire cable and have even tried connecting to my Cannon camera with the same results.

       

      Is there another setting that I may have switched somewhere that I have overlooked? I also tried capturing from the Sony and that seems to work fine.

       

      Any thoughts or ideas would be appreciated.

       

      Thanks.

      Keith