1 Reply Latest reply on Jul 10, 2007 10:46 AM by ElisaFnord

    Import from Word

    GailK1226
      Why, why when I import a Word document, do some characters, such as " and ' turn into vowels with accent marks of various descriptions over them, or some other strange " mark?

      How can I make this stop happening?

      Gail
        • 1. Re: Import from Word
          ElisaFnord Level 2
          Dear Gail,

          The answer to your "why, why" question could fill a book. It has to do with character sets and glyph encodings. The short form is that the curly single and double quotes are not the same character as the real single and double quotes.

          The answer to "how" is much easier. Go into Word > Tools > AutoCorrect Options. On the AutoFormat tab, uncheck the check box for Replace "straight quotes" with "smart quotes." Then go to the AutoFormat as You Type tab and uncheck the same check box there. Click OK to save this.

          Now open your document in Word and go to Edit > Replace. Copy a single curly quote from the document into Find What and type a single quote into Replace With. Replace All. Then do it again for straight quotes. (You may have to do it separately for left and right curls - I forget.)

          Your document should now import without the odd characters. And spread the word about stamping out the evil of curly quotes in technical documentation! They are a print standard, and they do us great harm when we single-source. Wipe them out!

          HTH,
          Elisa