3 Replies Latest reply on Sep 19, 2011 5:10 AM by hussam ihmaidi

    Far Dependency

    YaserMM

      Hello all,

       

      I am getting an error that popped up when I made an undeploy and then tried to deploy again and what I do I could neither get rid of the error not deploy my process.


      The error message says something like, "Far Dependency: name of the process is not defined in the descriptor"

       

      I have tried every possible thing ( including deleting the problematic sub process itself ) but no luck

       

      Does anyone have an idea how to overcome this, any similar experience?

       

      My installation is LiveCycle ES2, patch 1, on Windows7. Workbench 9.5

       

      Thank you,

       

        • 1. Re: Far Dependency
          stormshark

          Hi Budy I got the same problem but I figure out something which is to do something with C:\Documents and Settings\yusufgoy\Workbench ES2\test_Bilgin\1.0 PoC.process_dependency file . I opened it with notepad but I couldnt save same format as before. ı m still working on it . PLEASE SOME EXPERT HELP US

          • 2. Re: Far Dependency
            YaserMM Level 1

            Hello,

            In one of my trials I installed SP2 and problem disappeared, I looked into the release notes of the service pack and found some talk about sub-processes references problem when copying a sub-process around or upgrading to new version.

            Greetings,

            Yasser

            • 3. Re: Far Dependency
              hussam ihmaidi Level 1

              Thank you Yaser, Abu Amr,

              I forgot to install SP2 and I faced this error in my new installation and deployment, but after installing the patch... now it's OK

               

              Regards

              Hussam