5 Replies Latest reply on Dec 1, 2010 9:12 AM by the_wine_snob

    Are We Getting Spammed Here?

    the_wine_snob Level 9

      Today, I am seeing a lot of posts marked as (Updated), but they show no new replies.

       

      This often happens, when a spammer posts to an existing thread, but then a MOD, or Adobe Admin. removes the spam post. The main forum page shows (Updated), but there are now no new entries visible.

       

      Not sure if Steve G., or another, has been very busy today, as I have now seen this with 4 threads, and one of those twice.

       

      Just curious,

       

      Hunt

        • 1. Re: Are We Getting Spammed Here?
          Bob Dix Photographer Level 2

          Aren't you down under in SYDNEY ? Anything could happen here !

           

          Bob

          • 2. Re: Are We Getting Spammed Here?
            the_wine_snob Level 9

            Next week Bob. I still have a trip down to Dove Valley GC in Tucson, and THEN Sydney. At least I got to sleep in my own bed for 5 days!

             

            Hunt

            • 3. Re: Are We Getting Spammed Here?
              Steve Grisetti Adobe Community Professional

              I haven't done anything, Bill. But sometimes posts show as unread when Adobe updates the site.

              • 4. Re: Are We Getting Spammed Here?
                John T Smith Adobe Community Professional & MVP

                > when Adobe updates the site.

                 

                Be still my beating heart!!!

                 

                For a second there I thought/hoped you meant that Jive had finally been updated

                 

                But, the bottom still says 2.5.16

                • 5. Re: Are We Getting Spammed Here?
                  the_wine_snob Level 9

                  John T. Do not rush for the nitro pills yet. I highly doubt that Jive/Clearspace has been updated.

                   

                  I'd guess then, that the spam got reported and Adobe Admin. just pulled the "ticket" for the posters, omitting their messages from the forum. Having seen so many in one-two days, and in a forum, that seldom sees real spam, had me puzzled. I looked in the Spam thread in Forum Comments, but all reports there do not list (in terms that I can translate) the exact original forum, where the spam appeared. There were a ton of reports in the past few days, and I guess that the cancellation of spammer's accounts just deleted all their messages, and that this was done at the Adobe level.

                   

                  Steve, thanks for the info. I figured that if you had done it, you would have left the message header, and just noted "Spam Removed." When done at the account level, there is no trace, other than user's main page showing the (Updated), but with only the last real reply showing.

                   

                  For awhile, spammers were going to product fora, and replying to very old message threads. Then, they moved on to current threads. A pox on all spammers.

                   

                  Hunt