3 Replies Latest reply on Dec 2, 2010 1:51 PM by _durin_

    Can't Record With USB Mic


      I use a MXL USB008 USB 32MM Condenser Microphone. When I connect it to my computer I go to the audio hardware preferences and change it to the proper input. Once I do this, the "R" button for arming tracks is greyed out preventing me from recording to a track. Am I doing something wrong?


      A side unrelated question. I recorded a song with many tracks. At one point the song was 7 minutes long but i shortened all of the tracks down to 4 minutes, but the black grey space still remains so that when I export mixdown, it exports a 7 minute song even though the end of my longest sound file on my multitrack is 4 minutes long. Is there a way to shorten the end of a multitrack?

        • 1. Re: Can't Record With USB Mic
          Leprekahn7 Level 1

          I figured out what I was doing wrong on the first question. But the second question I still don't know what to do.

          • 2. Re: Can't Record With USB Mic

            Make sure that all of your clips have the empty space removed. I'm pretty sure you that if you double click on the clip, it opens in the Edit view, just delete the empty space you've got, and when you look back in the Multitrack view, it should be gone.


            Also, make sure that you've got your clips starting at the beginning of the timeline and not somewhere in the middle.


            Additionally, you could always just select your clips in the multitrack view, and export the selection to get around that problem.


            It depends on how much editing you want to do.

            • 3. Re: Can't Record With USB Mic
              _durin_ Adobe Employee

              Click the "Zoom out Full Both Axes" button (top right corner of Editor, in the Zoom panel, or in the zoom controls embedded under the waveform if that is enabled.) and most extra space at the end of the session should be removed.  The timeline always extends 10% beyond the end of the last clip in the session.