1 Reply Latest reply on Dec 2, 2010 6:50 PM by ryclark

    If there is no selection, use entire wave length for "Extract tempo from selection"

    Pzyn Level 1

      Hello,

       

      Please look at this picture.

       

      I should not have to always select the entire wave just to enable typing in a beats length.

      As you can see, the '0' field is grayed out and I am disallowed from entering the number of beats.

      If there is no selection, please use the entire wave length for "Extract tempo from selection"

      20101202-032314.png

      Best regards,

      - Pzyn