2 Replies Latest reply on Dec 3, 2010 12:00 AM by Karan Malik

    Adobe Reader requires 10.5

    odysseus1977

      I tried downloading Adobe Ready X for a intel based mac on OS 10.4.11.  I selected the Mac OS Intel 10.4.11 - 10.5.5 as my download but when I try to run the package I get an error saying it requires Mac OS 10.5  Any fixes or work around for this?