18 Replies Latest reply on Sep 27, 2016 1:36 AM by bosk 2016

    PP CS5 won't play

    cliffaddy Level 1

      I've been happily using PP CS5 since the week after release.

       

      Suddenly, premiere won't play anything.  When I hit the play button or space bar, the button toggles to pause but premiere just sits there.  This is in both the source clip window and preview window.

       

      There were no hardware/software changes.  I was working fine, quit to work on something else, restarted about 30 minutes later and no joy.

       

      I've tried the solutions outlined in the support article, including deleting the plist file and logging in as root.  Deleting the plist file had no effect.  When logged in as root, premiere works fine but when I return to my user account nothing's changed.

       

      I also un/reinstalled and upgraded to 5.0.2, again with no change.

       

      Running 10.6.5, Mac Pro 2x2.8Quad, 10GB.

       

      Any suggestions of something else to try?

       

      Cliff

        • 1. Re: PP CS5 won't play
          dradeke Adobe Employee

          Cliff,

           

          Try a new project and then import the troublesome one into it.  Also, clean your media cache.

           

          Hope this helps,

          Dennis

          • 2. Re: PP CS5 won't play
            cliffaddy Level 1

            Thanks for the suggestion.  I should have made it clear in my original post that the problem is affecting all projects.  New, old, every stinkin' one.

             

            I've also already tried clearing and relocating the media cache.

             

            Cliff

            • 3. Re: PP CS5 won't play
              dradeke Adobe Employee

              Then it would seem that it has to do with something you installed recently that would somehow affect the problem you describe.  Install or update anything recently?

              • 4. Re: PP CS5 won't play
                the_wine_snob Level 9

                Along those lines, here is a test, for the PC. Create a System Restore Point for now. Shut down. Boot to Safe Mode, and then choose System Restore. Choose one from when things worked fine. Reboot. Test. Then try to determine what WAS installed in the interim. Remember, the first step was to create a System Restore Point for now, so you can always go up to that.

                 

                Good luck,

                 

                Hunt

                 

                PS - I would also do a Reset Preferences first, to see if something is amiss there.

                • 5. Re: PP CS5 won't play
                  cliffaddy Level 1

                  I'm on a Mac.  And nothing was installed/changed, as I recall I just answered some email between working / broken.

                   

                   

                  • 6. Re: PP CS5 won't play
                    dradeke Adobe Employee

                    Then, if you're using Time Machine, go back to a previous point where it would be working.  If you want to have more protection, then use SuperDuper to do a complete back up to another drive.

                     

                    Another thing you can try, is to install SnowLeopard onto an external firewire drive and boot from that with Production Premium installed.

                     

                    Any of those ways should help you determine where the problem lies.

                     

                    dennis

                    • 7. Re: PP CS5 won't play
                      the_wine_snob Level 9

                      Dennis,

                       

                      Glad that you do Mac-speak. When the OP mentioned Mac, my poor PC-heart sank. Thanks for filling in all my blanks.

                       

                      Appreciated,

                       

                      Hunt

                      • 8. Re: PP CS5 won't play
                        Cameron O'Rourke

                        I'm running into exactly the same problem. I'm on a 2007 MacPro w/13GB RAM running 10.6.5.

                         

                        On Tuesday I was editing video and all of the sudden, the digital audio out stopped working. I tried all kinds of audio setup manipulations and nothing worked until I abandoned my project and went back to FinalCut Pro. Then, the digital audio starts working so I though I'd try Premiere Pro again.

                         

                        Now, everytime I try to play a clip in PP, and it doesn't matter whether it is an old project or new, Canon h.264 video or AVCHD video or ProRes, it will either not play at all or only play one second of video.

                         

                        I've tried removing /Library/Preferences/com.apple.audio.AggregateDevices.plist, trashing, restarting and trying again -- no luck. I've also tried fixing permissions and resetting the PRAM. I can definately write to the AggregateDevices.plist because I can see it being updated as I start and quit PP.

                         

                        I get the impression that this has something to do with the audio system, but not sure what.

                         

                        Thanks,
                        Cameron

                        • 9. Re: PP CS5 won't play
                          dradeke Adobe Employee

                          Just to make sure we're talking about the same thing (clearing the prefs) - http://blogs.adobe.com/genesisproject/2009/11/having_weird_behavior_with_an.html

                          • 10. Re: PP CS5 won't play
                            Cameron O'Rourke Level 1

                            Dennis,

                             

                            No, I was clearing out the com.apple.audio.AggregateDevices.plist before. Hadn't tried trashing the prefs yet.

                             

                            So I did that and it fixed the problem --  I think I see what is going on... When I trashed the prefs, it set the PP Audio Hardware Default Device to: Built-In Output -- previously I had it set to System Default Input/Output. Now, everytime I change it to System Default Input/Output, playback doesn't work IF by system Sound Preference setting is set to use the Optical Digital-out port for either Sound Effects or Output. If I set the Sound preference to use the built-in sound, then I can choose System Default Input/Output and it works fine. I can also set the PP Audio Hardware Default Device to Built-In Digital Device and it will work.

                             

                            I'm glad that things are working now -- but there seems to be a cluster of issues surrounding PP CS5 playback and audio devices. I guess the best advice for others is to keep trying different combinations of audio settings.

                             

                            Thanks,

                            Cameron

                            • 11. Re: PP CS5 won't play
                              the_wine_snob Level 9

                              Great news, and thank you for reporting your success.

                               

                              Good luck,

                               

                              Hunt

                              • 12. Re: PP CS5 won't play
                                cliffaddy Level 1

                                I seem to be getting plenty of help for other people. 

                                 

                                I deleted the preferences, still won't play ...

                                • 13. Re: PP CS5 won't play
                                  dradeke Adobe Employee

                                  cliffaddy,

                                   

                                  Did you try the last suggestions I posted (install OS+Adobe) on external firewire and/or trying to use TimeMachine to restore to an older date and see if that corrected the problem?

                                   

                                  If none of those things pan out - I would start considering a memory stick failing on you.  You could pull one stick of RAM out at a time and see if that helps you at all.

                                   

                                  Hope one of these things helps,.

                                   

                                  Dennis

                                  • 14. Re: PP CS5 won't play
                                    humandesigner Level 1

                                    Hey community

                                     

                                    I am having the same problem right now.

                                    My Premiere Pro CS5 will just play 1 second of film and then pause automatically.

                                     

                                    Trashing the prefs and changing the audio device in the preferences had no effect.

                                     

                                    I have no Firewire disc and it would be a very overdimensioned workaround anyway.

                                    I hope to get it to work in a way like it should be.

                                     

                                    I have the problem on my new MacPro (2 months old) single processor under Snowleopard and it never occurs on my MacPro in my other office which is 2 years older. There everything works fine.

                                     

                                    I hope there is a solution. It is quite urgent.

                                     

                                    Best greetings

                                     

                                    humandesigner

                                    • 15. Re: PP CS5 won't play
                                      dradeke Adobe Employee

                                      humandesigner - Update your graphics driver would be my guess.

                                      Also, provide some more information if you can.  Is it happening to all projects or just one? Mac specs speicifics please.

                                       

                                      Thanks,

                                      Dennis

                                      • 16. Re: PP CS5 won't play
                                        humandesigner Level 1

                                        Problem solved.

                                         

                                        It has been in this thread:

                                         

                                        http://forums.adobe.com/thread/682155?tstart=0

                                         

                                        The rights were the problem.

                                        Opening Premiere with an account with admin rights and reopening it in my account made it work again.

                                         

                                        So it was NOT hardware related.

                                         

                                        Strange problem that should be solved soon.

                                         

                                        Thanks for the quick response.

                                        • 17. Re: PP CS5 won't play
                                          ScottieB1

                                          I know this is an old thread, but I've had this problem and seen other posts like it, so I thought I'd share my solution...

                                           

                                          It is only temporary, as the problem seems to happen over time, but changing the location of my media cache and deleting the current cache in the process fixed the no-playback issue for me.

                                           

                                          Go to your preferences-->Media and in the section "Media Cache Database" put it in a new place (the faster the better). It will ask if you want to move or delete the current cache info, choose delete. This worked instantly for me, but I had to do it again a few weeks later.

                                           

                                          Either the cache gets too big or it eventually gets corrupted. Hope this helps someone else out there.

                                          • 18. Re: PP CS5 won't play
                                            bosk 2016

                                            Hi I have had the same problem as you. It could be your sound settings in Premiere. Try to disable all soundtracks - if it play now then go to your audio settings and check that the sound havent moved to another screen with audio device and just set it to Premiere WDM sound.