0 Replies Latest reply on Dec 3, 2010 8:49 AM by Mascarasnake

    Install pkg for OSX 10.4.11 says it requires 10.5 !?!?!?

    Mascarasnake

      I carefully selected the download labeled as being for "10.4.11 - 10.5.5" since I'm running 10.4.11. WHen I go to install it, I get:

       

      "Couldn't open "Adobe Reader X Installer.pkg". This package type requires Mac OS X 10.5"

       

      So... IS there a version for 10.4.11 ???