0 Replies Latest reply on Dec 7, 2010 7:30 PM by WestSide

    How to setup older Flex SDK and AIR 1.5?

    WestSide Level 1

      I found an older Flex app that I wanted to install.  It looks like it uses Flex 3 SDK and Adobe AIR.

       

      How do you setup a different SDK and use a different version of AIR?  I would think the latest version of AIR would be backward compatible but it doesn't appear to be that way.  It seems that the SDK version and the AIR version must match exactly or the app won't compile.  Is this right?

       

      Thanks,

       

      -Westside