0 Replies Latest reply on Dec 7, 2010 7:30 PM by Robert351

    I have FB4 and Flash Pro CS4 installed and get the message "This feature requires Adobe Flash CS5"

    Robert351

      I have intalled CS4 Design Premium and Flash Builder 4 (the trial version).  According to this Adobe

      training video they should work together "http://tv.adobe.com/watch/adc-presents/flash-builder-4-and-flash-professional-cs4-workflow /".

       

      However, when i try to create Flash Professional component for use in Flex as specified in the  the workflow  video to (i.e. copy a .fla to

      Flex Project lib directory or drag "custom" Flash Professional component onto state to link to Flash Pro) - I get the  "This feature requires Adobe Flash CS5"

      error mesage.

       

      Thanks for your help!

       

      Bob W.