9 Replies Latest reply on Dec 8, 2010 4:39 PM by the_wine_snob

    My Titles do not display text

    Tmuse71

      Each time I attempt to insert a title into my project, the text disapears.  The project shows the title template but no text.  I attempt to edit the title and text shows in the preview screen and edit screen, but not on the workpage.  This happens will still titles.  My "roll title" blurs the text and makes it unreadable.  Any suggestions?

        • 1. Re: My Titles do not display text
          nealeh Level 5

          You have to set a duration for your text - it may be that your default is too short. Drag the end of the title to the right to increase duration. The blurry titles is likely to be a combination of not rendered (you have red line above the track - press [Enter] to render the title preview (line will go green)), your display magnification is not 100%, your windows screen resolution is not matched to your monitors native resolution.

           

          Cheers,
          --
          Neale
          Insanity is hereditary, you get it from your children

          • 2. Re: My Titles do not display text
            Tmuse71 Level 1

            Thanks for the quick response.  I’ve tried to render several times, even

            dumping the old rendered files and starting over with a fresh render of the

            entire project – nothing.  The duration for each title is 8 seconds.  At

            first I used fades, but I thought it was the problem creating too short a

            duration - not the case. 

             

            As for the monitor, it may be the case for my previewing, but the output to

            DVD produces the same effect.  The title shows the template, but not the

            text (white, Century Schoolbook, 35pt).  The rolling title shows about two

            seconds worth of text from the bottom and then becomes unreadable as most of

            the image is distorted - like a window screen is placed over the words and

            you only see a little of each character.  The final render and DVD produces

            the same results as the preview on my computer. 

             

             

            Tmuse71

            • 3. Re: My Titles do not display text
              nealeh Level 5

              Install the latest version of QuickTime and update your graphics/sound card drivers to the latest version from the manufacturers website.

               

              Cheers,
              --
              Neale
              Insanity is hereditary, you get it from your children

              • 4. Re: My Titles do not display text
                Tmuse71 Level 1

                Thanks, it seems to always come down to the latest update.

                 

                tmuse71

                • 5. Re: My Titles do not display text
                  nealeh Level 5

                  Is it fixed then?

                   

                  Cheers,
                  --
                  Neale
                  Insanity is hereditary, you get it from your children

                  • 6. Re: My Titles do not display text
                    Tmuse71 Level 1

                    I tried the Quick Time updates but that did not resolve the problem.  I did

                    notice that on one title slide, when it was displayed in the video the text

                    was clear and allowed the video image to show through.  I tried to adjust

                    the color but nothing would work.  I tinkered with the text placement,

                    (front / back / top / bottom) and nothing worked.  I suspect it has

                    something to do with the template because I made a video last week using a

                    different template and I never had any trouble.  I could not locate a blank

                    title page - one without any graphics.  Do I need to create a blank title

                    page through photoshop and import it?

                     

                    As for the rolling title page, that one will show the first two seconds of

                    the text (rolling from bottom to top) then fuzz or dissolve the text so you

                    only see about 10% of the pixels - nothing with shape or form to indicate

                    words or text - only radom dots going up the page.

                    • 7. Re: My Titles do not display text
                      the_wine_snob Level 9

                      Unless it's been moved, there is a Title in General, with just a Text Block. In PrE 4, there are two similar, but I do not recall what the difference is - maybe animation?

                       

                      Good luck,

                       

                      Hunt

                       

                      [Edit] Looking back, in the program, those two Titles might have been my creations, based on their names. Sorry about that. To create such, one would just open up a simple Title, and first Select, then Delete any unneeded graphic elements, leaving just the Text Block. As the method of Saving a Title has probably changed, I won't go into those steps, as I'm sure I'd get it wrong with newer versions.

                       

                      Message was edited by: Bill Hunt - Added [Edit]

                      • 8. Re: My Titles do not display text
                        nealeh Level 5

                        Thinking back there have been quite a few problems with templates in PRE9. Tony Romano (ATR) has done a lot of testing the templates and found several  that just don't work right.

                         

                        If your titles are working in some templates but not others, I guess you've used one of the duff ones. I can't find ATR's relevant post but, if I recall correctly, I think he found that version 7 & 8 templates worked with 9, but not all 9 templates worked with 7 & 8. If you have access to templates from 7 and/or 8 it might be worthwhile to copy them to PRE9's template directory.

                         

                        Cheers,
                        --
                        Neale
                        Insanity is hereditary, you get it from your children

                        • 9. Re: My Titles do not display text
                          the_wine_snob Level 9

                          If I am thinking of the same threads, I believe that most of the issues that ATR found were with the Menu Sets, but could well be wrong.

                           

                          Still, if some Title Templates work fine, but others do not, then the result could well be the same - the PTRL's have issues in design.

                           

                          Hunt