1 Reply Latest reply on Dec 8, 2010 4:38 PM by _colin_

    2 Items - Cross Fade Resetting - Audio Scribbles during loop

    MYX Level 1

      On cross fades... If you adjust one of the boundaries and have selected fade in /out so that you can manually control the cross fade, it resets back to cross fade. So, anytime you want to make a quick fix it is a several step fix not just moving the boundary. This sux if you have spent some time getting the fades to work nicely.

       

      Audio Scribbles... I was looping a section in my piece to work on the VO/Music relationship. I was using the Multiband compressor and an overall tube compressor on each channel. As it was looping the audio would get scribbled occasionally. I thought that it was because I was modifying things, so I stopped, but the scribbles continued. The scribbles sounded a bit like when you scrub through audio quickly. It also showed up as distortion. It is not constant, nor at the same point in the music when it happens. The meters show no clipping neither on the input or the output.

       

      Gaw!!! The Automation Lanes are WAY more easy to use now. I freaking LOVE this. It is smoother and actually easy to control. I have gotten used to a dull headache using the automation in A3. This is a really nice improvement. The only thing I would like to see here would be the ability to stretch the automation area independently of the clip. I do not need to see the a gigantuan waveform to see the the detail in the automation.

       

      Message was edited by: MYX for more clarity in title

        • 1. Re: 2 Items - Cross Fade Resetting - Audio Scribbles during loop
          _colin_ Adobe Employee

          On cross fades... If you adjust one of the boundaries and have selected fade in /out so that you can manually control the cross fade, it resets back to cross fade. So, anytime you want to make a quick fix it is a several step fix not just moving the boundary. This sux if you have spent some time getting the fades to work nicely.

           

          Good suggestion.

           

          Audio Scribbles... I was looping a section in my piece to work on the VO/Music relationship. I was using the Multiband compressor and an overall tube compressor on each channel. As it was looping the audio would get scribbled occasionally. I thought that it was because I was modifying things, so I stopped, but the scribbles continued. The scribbles sounded a bit like when you scrub through audio quickly. It also showed up as distortion. It is not constant, nor at the same point in the music when it happens. The meters show no clipping neither on the input or the output.

           

          Be sure to check your I/O buffer size in the prefs (under Audio Hardware). This affects some aspects of playback if too small, depending on your machine and hardware. Not saying it's not a bug, but this is something that sounds like buffering to me off the top of my head.

           

          Gaw!!! The Automation Lanes are WAY more easy to use now. I freaking LOVE this. It is smoother and actually easy to control. I have gotten used to a dull headache using the automation in A3. This is a really nice improvement. The only thing I would like to see here would be the ability to stretch the automation area independently of the clip. I do not need to see the a gigantuan waveform to see the the detail in the automation.

           

          Not a bad idea on the lane expand idea, I will enter a feature if we don't already have one.

           

          Thanks for all of your feedback.

           

          Colin