1 Reply Latest reply on Dec 11, 2010 5:05 PM by smbailey

    Pixel Bender 2.5 problems

    T Beddard Level 1

      I've just installed PB 2.5 (after following the upgrade instructions in the release notes). However, none of my scripts work at all now, nor do any of the example scripts. The only thing that appears in the GUI panel for some of them is the image input selection menu.

      Many of my fractal scripts (in the Adobe Exchange: http://www.adobe.com/cfusion/exchange/index.cfm?event=authorExtensions&authorid=14858639) don't use an input image but generate an image region for output. Now with these scripts I'm getting the alert: "WARNING: (line 0): empty generated region!"

      I'm on an iMac with OS X 10.5.6 and a 512MB ATI Radeon HD 4850 graphics card if that makes any difference.

      Any suggestions? I'm going to revert back to v2.1 for the moment until 2.5 works again.

        • 1. Re: Pixel Bender 2.5 problems
          Adobe Employee

          Tom,

           

          Thanks for posting. I have been able to confirm the problem you describe and would advise rolling back to the earlier version (2.0 or 2.1) of the Toolkit for the moment. We're looking into the issue and will have an update on Monday.

           

          On behalf of the Pixel Bender team, I offer our apologies.

           

          Thanks,

          samantha