5 Replies Latest reply on Dec 13, 2010 6:23 PM by islanddoc

    Playback issues in SOurce monitor only????

    islanddoc

      Find this one hard to understand.

       

      I am in the middle of a project. No issues up till now. 

       

      Noticed that if i double click any of my clips and view them in the source monitor they are shuddering / pulsing / going very slow (like a file that needs rendered.)

       

      BUT - everything is fine in the programme monitor when i watch it all through the timeline.   ALSO - if i double click the relevant source clip in the project panel and play THAT through the source monitor it is fine!

       

      Is that making sense?

       

      Say i have clip A edited on my timeline.  If I watch it on the timeline it plays smooth.  If I double click it it is juddery in the source monitor.  But if I double click its source 'clip A' in the project panel it runs fine in the source monitor.

       

      Annoying as i can't seem to fix this.... if it was a timeline issue i could just render.... but rendering these clips makes no difference.

        • 1. Re: Playback issues in SOurce monitor only????
          John T Smith Adobe Community Professional & MVP

          Work through all of the steps (ideas) listed at http://ppro.wikia.com/wiki/Troubleshooting


          If your problem isn't fixed after you follow all of the steps, report back with ALL OF THE DETAILS asked for in the FINALLY section, the questions at the end of the troubleshooting link

          • 2. Re: Playback issues in SOurce monitor only????
            Jim_Simon Level 8

            I'm not sure this fits all the observed phenomena, but the first explanation that jumped out at me is that you have the Program monitor set to play back at less than Full resolution, with the Source monitor at Full which it just can't handle.

            • 3. Re: Playback issues in SOurce monitor only????
              islanddoc Level 1

              Thanks Smith - have looked through the doc you provided - but not too keen to reinstall CS5 quite yet.

               

              This is a new computer with no other progs on it.  I7/ SSD for OS (win7) and adobe progs/ media on a 7200 HD.  Fully updated.  Working fine till today. Only thing from that doc that jumped out at me is HDD space on my SSD - I am down to about 15% of the starting 60GB.  I find it hard to believe that is the answer though.

               

              To reiterate - the project runs fine otherwise... the system is capable of playing these files even without rendering in the main panel.  It s ONLY in the source panel that they shudder - and only when selected from the timeline...  Which makes no sense to me.

               

              Jim Simon - good thought - i think that would easily explain the phenomenon - but was one of the first things i looked at.  Even putting it at 1/4 wont let it play smoothly (but in the main panel i can watch at full res at normal frame rate!.)

               

              Other troubleshoot I did was try a new project with the same source files... these have worked fine right off the bat.  So it is something specific to the project that i am doing.

               

              This is annoying as I have put a lot of work into it already - not keen on starting again!

              • 4. Re: Playback issues in SOurce monitor only????
                Jim_Simon Level 8

                If it's only this project, then something in it might simply have become smurfed.

                 

                Perhaps try importing the current proejct into a new one.  See if that clears things up.

                • 5. Re: Playback issues in SOurce monitor only????
                  islanddoc Level 1

                  Tried to import into new project... same issue.

                   

                  Grrrrr.

                   

                  At least I can still edit in the timeline / make a new sequence for the rest of the project.

                   

                  I would have liked to know the answer though