0 Replies Latest reply on Dec 15, 2010 5:51 PM by Blakflag

    Upgrading FlexUnit libs

    Blakflag Level 1

      Is there a reccomended way to switch the version of FlexUnit libs that Flex uses for its integration with FlexUnit? We build both command line and with Flex IDE. So I would like to use the latest 4.1 rc1 libs, which I have put in my project's external dependencies area. I'd like to have Flex also use those libs, but it refuses to stop including its (older) FlexUnit 4.0 libraries in its lib path.

       

      Any way to tell Flex to use my own FlexUnit swcs? Having both versions in my project's library path seems like a recipe for disaster.

       

      thanks,