6 Replies Latest reply on Dec 17, 2010 2:44 PM by Dave LaRonde

    Jumpy renders

    Karel Bata Level 1

      I'm on CS5 on a Mac and am currently working on some time-lapse tests and have run into a couple of problems.

       

      1 - My resultant footage is not smooth but displays a rhythmic jerkiness. Watch the clouds here http://www.youtube.com/watch?v=RJTQOZLCeF0 They should be smooth.

       

      The camera was running at 25fps. The sequence footage is set at 25, everything in the prefs is set to or has a base of 25, as is the composition's settings. It should be smooth, so why is it jerky?

       

      note - ignore the exposure discontinuities, that's an auto-exposure prob in the camera.

       

      2 - There's something wrong with my settings. That clip above was rendered to H264 with a data rate of 80,000kmbps and came out at 94 MB!

      But trying to reduce the size by using a setting of 8,000kmbps yields this video of 9MB which looks horribly 'blocky'.

      http://www.youtube.com/watch?v=AJEdbMZLzoU

       

      Surely this shouldn't be happening? What am I doing wrong?

       

       

      Cheers!

        • 1. Re: Jumpy renders
          TimeRemapper Level 4

          Does the motion look smooth when you RAM Preview in the comp? If it does, then there's probably an issue with your output settings.

          Regarding the quality, you should try to avoid creating highly compressed interframe output from After Effects. You'll get better results by first rendering to a lossless intermediate codec and then transcoding to h264 with Adobe Media Encoder (you can preform multi-pass VBR compression) afterwards. You can set a desired data rate in AME.

          1 person found this helpful
          • 2. Re: Jumpy renders
            Karel Bata Level 1

            Thanks.

             

            Yes. it is jumpy in RAM preview.

             

            Would have liked to avoid going through another prog to render. Still, if it's the only way to go...

            • 3. Re: Jumpy renders
              TimeRemapper Level 4

              If it's jumpy during RAM Preview, then the render isn't causing the jumpiness. Let's look at some other possibilities.

               

              What are you using for source files? Static images that you are then sequencing? Are you importing them as a sequence? Can you zip and post your project (and source) for download?

              • 4. Re: Jumpy renders
                Andrew Yoole MVP & Adobe Community Professional

                Can you define what you mean by "jumpy"?  The footage looks consistent with timelapse photography to me.  The variations in lighting as clouds pass the sun are causing obvious flickering.  I suppose the motion has a slight "pulse" to it - is there any chance your camera is recording two frames per capture rather than one?  If you step through the footage frame by frame does it appear to move consistently?

                • 5. Re: Jumpy renders
                  Karel Bata Level 1

                  Thanks for the replies. I'm giving a fuller reply in the other thread.

                   

                  The files run into gigabytes of TIFFS! Tons of hassle to upload.

                   

                  The jumpiness is definitely there - you can see how much smoother the original footage is.

                  • 6. Re: Jumpy renders
                    Dave LaRonde Level 6

                    My resultant footage is not smooth but displays a rhythmic jerkiness. Watch the clouds here... they should be smooth.

                    The clouds don't look that bad to me.  It might jump a little bit.   I think you're being mislead by the brightness of the foreground jumping all over the place.

                     

                     

                    The camera was running at 25fps. The sequence footage is set at 25, everything in the prefs is set to or has a base of 25, as is the composition's settings.

                    How did you get a camera to shoot time lapse footage at 25fps?  That's impossible!

                     

                    Do you actually mean that you set up the camera to shoot 1 frame every second, impoted the image sequence, and conformed it to 25fps?  If that's what you did, perhaps the camera missed shooting as regularly as you hoped.

                     

                     

                    It could also be that you didn't know that when AE imports image sequences, it defaults to a frame rate of 30fps, in which case you need to conform it to 25fps.  You do that in the Interpret Footage settings.