2 Replies Latest reply on Dec 18, 2010 2:18 AM by Mylenium

    Help! AE/ Photoshop Layer Problem

    glaustin Level 1

      Hi Guys

      I'm not sure if this is the right group to ask. I made a PS file with four or five layers and imported it into AE. As I went on I edited the original PS doc a couple of times from AE; no problem. But on what should have been the final adjustment one of the layers, the key background layer suddenly didn't appear after I modified it, only colour bars (all the other layers are fine)! The layer in the layers panel is now in itallics. When I opened the PS doc again, I got an error message saying the file contains data that cannot be read! Has anyone any ideas on what went wrong and how I can correct it?

       

      Regards,

      Graham

        • 1. Re: Help! AE/ Photoshop Layer Problem
          Mylenium Most Valuable Participant

          Sounds like it got damaged on save or did something odd that would affect compatibility. If you invoked editing from AE, you might still have a temporary work file of an earlier version in your local user temp folder, usually the original file name extended with combinations of numbers (the editing time stamp). if that is not the case, your only other option  is trying to open the PSD in another image editing/ viewing program and attempt to recover as much info as possible. XnView can view individual layers in a PSD file for instance and would allow you to save such a layer to a separate file...

           

          Mylenium

          1 person found this helpful
          • 2. Re: Help! AE/ Photoshop Layer Problem
            glaustin Level 1

            Thanks.

            I had to recreate the offending layer (the others were all OK) and named it in place of the problem and it opens in AE (even though I'm still getting a PS error message - bizare!)