6 Replies Latest reply on Dec 20, 2010 7:53 AM by the_wine_snob

    Install disk failure

    jillianGonzalez

      This may be a common error, but I'm trying install PE9 on a Mac OS X (version 10.6.5), and as soon as I start to install the disk pops out and I keep getting this error about their being a problem with the language pack.  How do I get around this?

       

       

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      ERROR: Custom Action for payload {81B0CE07-2DA2-4c59-BA46-BC81E0656491} Common returned error. Failing this payload.

      ERROR: Custom Action for payload {2B3B0E84-7724-48ed-BEA4-15F5ED8FBAD7} Presets returned error. Failing this payload.

      ERROR: Custom Action for payload {A29C9F23-87F1-4651-ADF7-2CB7CC7F79B0} HD returned error. Failing this payload.

      ERROR: Custom Action for payload {78C17FAA-2368-4505-BED6-C6F56F923AE0} SD returned error. Failing this payload.

      ERROR: Custom Action for payload {A85C9905-3D8E-41FF-A031-15DB7EFFA6E5} PreMacContentInstaller returned error. Failing this payload.

      ERROR: The following payload errors were found during install:

      ERROR:  - PreMacContentInstaller_LangPacken_US: Install failed

      ERROR:  - Presets: Failed due to Language Pack installation failure

      ERROR:  - HD_LangPackHDOther: Install failed

      ERROR:  - Common_LangPackCommonOther: Install failed

      ERROR:  - SD: Failed due to Language Pack installation failure

      ERROR:  - Common: Failed due to Language Pack installation failure

      ERROR:  - Presets_LangPackPresetsOther: Install failed

      ERROR:  - SD_LangPackSDOther: Install failed

      ERROR:  - HD: Failed due to Language Pack installation failure

      ERROR:  - PreMacContentInstaller: Failed due to Language Pack installation failure

      -------------------------------------------------------------------------------------