13 Replies Latest reply on May 19, 2011 10:55 AM by wacktech2011

    Reader X does not spool to DesignJet 1050C

    ACM-HLM

      Following the release of the new Customization Kit, I rolled out Adobe Reader X to our entire office (30 or so users). All worked fine until I encoutered a problem - no user could print anything to our HP DesignJet 1050C plotter. Upon sending to print, simply nothing spools. No activity, nothing drops into printer queue. All five other printers in the office can be spooled to fine.

      Have kept one machine on Reader 9.4.0, this will spool PDFs fine. Will have to roll back to 9.4.0 if I cannot find a quick solution to this.

       

      Thanks in advance

        • 1. Re: Reader X does not spool to DesignJet 1050C
          Rich_918 Level 1

          We're having the same problem with an HP Designjet 1055.  Everything worked with Reader 9.x, but after going to Reader X we can't print to the 1055.  Open a pdf, click print, select the printer, click ok, and the print dialog box goes away, but nothing happens.

           

          I've had no complaints of issues printing to other printers.  And people who have versions of Acrobat 9 can print to the 1055.  Additionally, I installed Nuance Pdf Reader onto a pc and it could print to the 1055.

           

          Rich

          • 2. Re: Reader X does not spool to DesignJet 1050C
            DmnPrinters Level 1

            Some quick things that you may want to try:

             

            Open Printers, right-click the 1050/1055 and choose Properties.  Go under the Advanced tab and uncheck "Advanced Printing Features", Go under the Ports tab (or have your IT person do so) and click the "Configure Port" button.  Select the LPR radio button instead of RAW and put in PRINT as the LPR queue name.  Hit OK and test.

             

            1050s and 1055s are older machines.  HP has not made Windows 7 64-bit-compatible drivers for those models, and I doubt that they ever will.  The Vista 64-bit drivers seem to do the trick in most circumstances, but perhaps this is more of a function of the plotter rather than the application.

            • 3. Re: Reader X does not spool to DesignJet 1050C
              remboman Level 1

              Though not the original poster, I updated Acrobat tot X on two Windows 7 x64 machines recently and ran into the same issue.

              I tried your solution but have to conclude that it doesn't do it for me. HP has 64-bit drivers for Win 7 which I've installed but also;

              no effect... I'm starting to go ape trying to figure this one out! Anyone els got any ideas?

              • 4. Re: Reader X does not spool to DesignJet 1050C
                Rich_918 Level 1

                I tried the LPR solution too, but it did not help me either.

                 

                Rich

                • 5. Re: Reader X does not spool to DesignJet 1050C
                  GDRamp Level 1

                  In addition to the points above, I would like to mention that we are seeing the problem under XP 32-bit and have not tested the behavior under Vista or Windows 7.

                  • 6. Re: Reader X does not spool to DesignJet 1050C
                    DmnPrinters Level 1

                    To Remboman:  You may be discussing a different machine.

                    The link below is for 1050c 64-bit windows 7 drivers.  Please notice that there are no drivers.

                     

                    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameI d=12607&prodTypeId=18972&prodSeriesId=24023&swLang=8&taskId=135&swEnvOID=4063

                    • 7. Re: Reader X does not spool to DesignJet 1050C
                      DmnPrinters Level 1

                      To all:  Try choosing "Print As Image" on the print window when sending the job.  I have seen that fix other issues.  Also Adobe Reader X is has protection enabled by default.  Go to Edit --> Preferences --> General and uncheck "Enable Protected Mode".  Though I haven't seen this issue occur from it, I have seen a problem with print tracking software and this setting.

                      • 8. Re: Reader X does not spool to DesignJet 1050C
                        GDRamp Level 1

                        "Print as image" made no difference, and we already have Protected Mode disabled due to other conflicts.

                         

                        EDIT:

                        I stand corrected.  Protected Mode was *not* disabled as I'd thought.  Disabling Protected Mode does indeed allow printing to a plotter now.

                         

                        Message was edited by: GDRamp

                        • 9. Re: Reader X does not spool to DesignJet 1050C
                          Rich_918 Level 1

                          We had already tried "Print as Image" with no success.  However, disabling Protected Mode does work for us.

                           

                          Unfortunately, this is a work around at best, not a solution.  One of the reasons we went ahead with the jump to Reader X was increased security.  And if I tell users to turn that off to print to the 1050C, they're not going to bother re-enabling it.  So we'll continue as is and hope Reader X.1 has a real fix.

                           

                          Rich

                          • 10. Re: Reader X does not spool to DesignJet 1050C
                            DmnPrinters Level 1

                            I'm glad that it works.  True, it is solely a workaround rather than a fix, but perhaps someone from Adobe could lend some input.  Once Adobe Reader X is installed and run, it actually runs two processes for acrord32.exe.  I'm not sure if that is what is causing the issue, but perhaps it has to do with that or maybe there is some Microsoft signed driver/security setting/security certificate that "Protected Mode" requires for plotting that the Vista-compatible driver does not have.

                             

                            This is entirely speculation - I'm a "techie" working for a national FM/reprographics firm and am not familiar with the "ins and outs" of Adobe's software nor Microsoft's Windows 7 security restrictions.  If anyone knows how to get Adobe involved, please let me know.

                            • 11. Re: Reader X does not spool to DesignJet 1050C
                              DmnPrinters Level 1

                              In case anyone aside from the people listed here is checking  this post for updates, there is another post relating to this issue.  Apparently, Rich 918 was able to get Adobe involved yesterday, and the contact requests that you send an email for a potential bug fix.  Here is the link:

                               

                              http://forums.adobe.com/message/3422695#3422695

                               

                              Dave

                              • 12. Re: Reader X does not spool to DesignJet 1050C
                                DmnPrinters Level 1

                                Issue not fixed with updates from link above.

                                Please follow post link for updates from Adobe moderator.

                                • 13. Re: Reader X does not spool to DesignJet 1050C
                                  wacktech2011 Level 1

                                  We had the same problem with protected mode and the 1050C. Symptoms were when selecting ANSI E (or other sizes) in the print dialog, the preview remained at 8.5 x 11 and as mentioned in earlier posts, the job never spools. This was on a Win7 Pro 64 bit system.

                                   

                                  At first I thought it was the driver as Microsoft lists the 1050C as incompatible with Windows 7 (32&64 bit) on their hardware compatibility site.  Our print server is Server 2003 and I couldn't get the 64 bit driver installed on the server, so the way I installed the 64 bit driver (in this case) was to use the add printer wizard in control panel, choose add a local printer, create a standard tcp/ip port with the corresponding IP on the print server and then click the 'windows update' button to update the local driver database. I was then presented with both PCL and PS driver choices for the 1050C (chose HP DesignJet 1050C by HP). Whether this is actually the Vista 64 bit driver I don't know, but it's presented in the driver database on Win7 as a certified driver.

                                   

                                  Anyhow, I was clued into the application possibly being the issue because I had two identical systems where I knew I had installed the printer in the same way on both systems. One person however, wasn't having the problem. On closer inspection, the user that was plotting successfully was using Acrobat Pro, not reader.

                                   

                                  I then remembered having already encountered another problem with protected mode. We had a few people selecting several pdfs at once and then just right-clicking and printing them en masse without opening them. After upgrading to Acrobat X, they could no longer do that. Again, protected mode was the culprit. A whole bunch of acroread processess would stack up but only one of the docs or none of them would print. So remembering this earlier problem & resolution, I turned off protected mode and the issue with the 1050C was resolved. For now, I'm just turning off protected mode as needed on a case by case basis.