0 Replies Latest reply on Dec 21, 2010 4:03 PM by hiattech

    Missing the Print option when right clicking a PDF

    hiattech

      We recently installed Windows 7 on a PC for one of our staff. It was apparently missing Adobe reader (which is odd since it's part of our images) so I manually installed it. I also had to set the file extension manually which I also found odd. Today, she wanted to right click a pdf and hit print (actually she wanted to right click a group of pdfs to save time opening each one). She didn't have the print button. I looked up a few options that involved disabling shell extensions and registering shell32 but that didn't work. I uninstalled Adobe 9.4 and installed Adobe X Reader. That didn't fix it either. I looked up more options and found a couple people had posted reg edits here that worked for them. I tried those but still no success. Though they appeared to be made for Adobe 9, and I tried to modify them for 10, but not sure if I got it right.I decided to reboot and log in as me. It works just fine under my login. The icons also have a different look on my user. I had the user log back in but she's still having the problem. So it's been narrowed down to a profile problem. The user does have full admin rights. I'm not entirely sure what else I can try. Thoughts?