0 Replies Latest reply on Jun 27, 2007 11:20 PM by LeiaGraf

    fscommand exec

    LeiaGraf
      This one's a bit weird. I know a lot of other people have had problems getting fscommand exec to work. I had it working nicely using a trial of Flash 9, but with AS2.0. Nonetheless, my trials were successful; by putting my files in the fscommand subdir, it worked a charm.

      Earlier this week, my work *finally* purchased the copy of Web Premium I've been requesting for three months now. This made me one happy little worker! So, I installed it all (including uninstalling and reinstalling the trial version of Flash 9 I had, as it wasn't being recognised as part of the suite), and kept on going with a Flash projector that I was doing in the old Flash 9.

      It wasn't until I thought it was finished and published it to do a final test when I realised that the fscommands no longer worked, and yet a few days ago they had. My code hasn't changed, and I tried out a test in a new document to no avail.

      Anybody else found a similar thing? And is there any talk from the officials yet about what's going on?
      Cheers.