1 Reply Latest reply on Dec 25, 2010 6:31 PM by pwillener

    Cannot download reader - missing plugin

    paul-dall

      HI! I can no longer seem to download adobe reader http://get.adobe.com/reader/

       

      when I click on the link "Download Now" I get "install missing plugin" at the top of my page. if I click on the install missing plugin button the search finder cannot find a sutible plugin.

       

      I use firefox and I the plugin used to work fine (last I used it was about a month ago). I checked the firefox plugin folder and its there. so I tried disableing it and then close firefox end then reopening it but no cigar.


      The version of FF I have is 3.6.13 and the adobe reader is 9.4.1 and the plugin version is 9.4.0.195 ( I notice in the pluin window that is says "Loaded: NO"

       

      I also tried to update it via firefox by clicking on the find updates and when is opens up the link at https://www.mozilla.com/en-US/plugincheck/ is adobe plugin says "Adobe PDF Plug-In For Firefox and Netscape "9.4.1" OUT of date version."

       

      I also get the same error for Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612 Outdated Version.

       

      can someone shed some light on the this?

       

      Paul D