1 Reply Latest reply on Dec 27, 2010 10:12 PM by life.raghav

    Installing Flex 4 SDK on Eclipse IDE

    life.raghav

      Hi,

      I want to use Eclipse IDE with Flex 4 SDK but am unable to do so. I have looked at various blog posts & threads dealing with the same, most of them are obsolete(in the sense posted way back in 2005/07 with very old Eclipse releases) or I am not getting the desired results.

      The links I have referred to are below-

      http://arunbluebrain.wordpress.com/2008/12/05/flex-40-gumbo-tutorial-installing-flex-40-sd k-in-eclipse-ide-flash-player-10/

      http://www.darronschall.com/weblog/2005/08/setting-up-eclipse-for-flex.cfm

      http://www.roseindia.net/flex/compiling_flex_on_eclipse.shtml

      http://blog.wezside.co.za/2008/01/complete-starter-guide-to-develop-flash.html

      I have tried the trial of Adobe Flex Builder & it was really a painless job to get going. But right now I cannot afford a license of the same so I am looking at open source alternatives.

      Can anyone help the newbies like me by giving a brief walkthrough regarding installing Flex SDK on Eclipse, it would be of great help.

      Thanks in advance,

      Raghav