0 Replies Latest reply on Dec 25, 2010 3:25 PM by nlk10010

    FlashBuilder 4.0.1 "Workspace in Use" after CF Data Wizard

    nlk10010

      I have FB 4.0.1 installed on a Windows 7 Pro machine, along with WAMP Server/MySQL and CF 9 Developer Edition.

       

      I can start FB OK and I have the workspace set to C:\Users\MyLogin\Adobe Flash Builder (the default). If I try to create a project I have no problem. However, when I try to use the Data Wizard to create a service for one of my MySQL tables I get the "Workspace in Use" error. In particular, I generate the CFC (which is placed in C:\wamp\www by the wizard)  through an RDS datasource with sample data. No problem there. But I click through and when the Data Wizard process is finished I get the "Workspace in Use" error.

       

      Again, this can be reproduced by creating a brand new CF project using Flash Remoting and trying to create a CFC through the Data Services Wizard.

       

      I've tried it both while logged in as a Standard User and while logged in with Administrator privileges.

       

      Note that if I dismiss the error dialog I can continue to develop, add other services (giving the same error), test, etc.

       

      However, if I double click on the CFC file in the project pane I will get the same error.

       

      Any ideas would be appreciated.