4 Replies Latest reply on Jan 5, 2011 1:35 AM by Jason Bermingham

    Audition for Mac crashes when I arm a track to record

    Jason Bermingham

      I record voiceover into a MacBook Pro using an Apogee Ensemble interface. I have always used Audition on my Windows platform and I am eager to use it on the Mac set-up as well. I have been able to set I/O and record without any trouble in Edit mode. However, when I set I/O on a single track in Multitrack mode, the program crashes every time I hit the arm for recording button. Any idea what might be causing this? I am arming to record in mono (through one input channel) and I send the signal out in mono as well (through one output channel). In the Windows version I choose the hardware settings for Edit and Multitrack modes separately. In the Mac version it seems hardware settings are chosen once for all modes. Am I missing something?

        • 1. Re: Audition for Mac crashes when I arm a track to record
          _durin_ Adobe Employee

          You're correct that there is now a single location for selecting hardware devices and channels for all editing modes.  Do you experience this same crash if you attempt to record in Waveform view?  Playback through the Apogee device is working as expected?  Next time you experience this crash, when the Crash Reporter window comes up, could you click the CRASH DATA button and copy the text to an e-mail to audbugs@adobe.com ?

           

          Thanks.

          • 2. Re: Audition for Mac crashes when I arm a track to record
            Jason Bermingham Level 1

            I found a workable fix for this issue. I was setting the I/O for a single track (the one I armed to record) and the program kept shutting down each time. The problem was that there were about five other tracks open as well. By deleting all the other tracks and keeping just the single track in which I had set the correct I/O settings I was able to arm the track and record without any trouble. This is time consuming since I have to manually close all the other tracks each time I go into Track Mode. Is there a way for the tracks to automatically use pre-configured I/O settings each time I use Track Mode?

            • 3. Re: Audition for Mac crashes when I arm a track to record
              _durin_ Adobe Employee

              You can set the default Input and Output channels for a device under Preferences > Audio Channel Mapping...  After applying changes here, any new session should use these channels by default.

               

              Is there a chance you can send a screenshot or a session file where you see this problem to audbugs@adobe.com?  I'd like to see what the input/output channels were defaulting to for each track and why this might introduce a crash.  Also, if you can reproduce the problem and send that Crash Data, that would be VERY helpful.

               

              Thanks!

              • 4. Re: Audition for Mac crashes when I arm a track to record
                Jason Bermingham Level 1

                I have the default settings set correctly, but the program still crashes unless I delete the additional tracks and manually set the I/O in the remaining track. I just sent the crash data to the e-mail you provided. Please let me know if you learn anything from it.