1 Reply Latest reply on Dec 29, 2010 6:14 PM by Todd_Kopriva

    Adobe Premiere Pro CS5 Dynamic Link not working as part of Production Premium CS5

    eddiem100 Level 1

      I ran into a situation whereby I recently reinstalled my Production Premium CS 5 onto a new computer and when trying to run the Dynamic Link out of Premiere PRO CS 5 to create a new After Effects composition, After Effects tried to start up but then crashed with the error that Production Premium was needed.

      Yet, I had Production Premium CS5.

       

      (Note:  The crash didn't occur when I simply tried to use Dynamic Link without anything selected in my project or timeline - but the moment I had a clip in my timeline selected to work on it, the dynamic link would not work as covered above.)

       

      In checking around the forums I found various answers to this problem such as rebooting the computer, reformatting hard drives and/or whatever.  This all may be correct.

       

      However, as I just went through that nightmare, I was not anxious to do that again.  So, I called Adobe and the following solution solved the matter in 5 minutes:

       

      1. Close all your other Adobe applications such as After Effects.

      2. Open up Premiere Pro CS5 and then deactivate it by going to HELP>DEACTIVATE and then Permanently Deactivate.

      3.Close the application and restart Premiere Pro CS5.

      4.Then do the same to Activate it.

      5. Have your serial number handy and plug it in when prompted.

       

      Solved it right away and worked beautifully.

       

      Not to say there couldn't be more complicated situations, but the above worked and the simpler the better is good for me. And I thought I would post this in case anyone else ran into this problem.