2 Replies Latest reply on Jan 6, 2011 3:14 AM by Spiersey

    recording audio in cp4

    Spiersey

      Hi all

       

      I'm having some difficulties recording audio. I've used captivate for years and have not come across this before. I've loaded the e-learning suite onto my new machine (4 core 64bit 6Gb RAM) and when I try to record audio captivate will not play at all. I've recorded it in Soundbooth, checked that the mp3/wav file is correct, tried to import into my project but get the following error message

       

      "Unable to decode and import selected wav/mp3 file" - and that' it!! I've tried it with both a wav and an mp3 file type.

       

      Additionally, text to speech doesn't work (and can't find the download on the Adobe site, not for cp4 anyway)!!

       

      Any help appreciated guys.

        • 1. Re: recording audio in cp4
          sushpv Level 2

          Hi,

           

          Captivate 4 does not support .wav files published with sample type "32 Bit Float" and could result in this error if the audio file is published with this setting.

          To solve this issue,

           

          Open the audio file in Soundbooth

          File->Save As -  A window "Save As Options" comes up.

          From sample Type drop down, choose 16 bit. (Default is 32 Bit Float which is not supported in CP4)

          Hit OK and Save your audio file again.

          Import this into CP4.

           

          Please publish your audio this way and let me know if it works

           

           

          Thanks,

          Sushma

          • 2. Re: recording audio in cp4
            Spiersey Level 1

            Sushma

             

            many thanks for taking the time to respond. While this only solves part of the puzzle (import from Soundbooth) it is one of those little things that I (and indeed my colleagues) didn't know we didn't know so thanks very much.

             

            I actually solved the initial part (Captivate not recording audio) by the time old method. Un-install, re-install, download all upgrades and hey presto!

             

            Once again thanks very much

             

            Robbie