16 Replies Latest reply on Dec 31, 2010 11:01 AM by Steve from NY

    Choppy display when playing timeline CS5, please help.

    Steve from NY Level 1

      I am going crazy with this one. I have 2 x Samsung SyncMaster [Monitor]  (25.5") & my playback of the TL is always very stroby, especial HD video.

       

      These are all single layer playback video, nothing stacked, with no effects added!

       

      HD Yellow bar footage playback...Very Stroby

      HD Red bar footage playback.....Very-Very Stroby

      HD No bar footage....Very Stroby

       

      When I add slomotion %50 to any of these clips it looks even more terrible on my Samsungs

       

      DV footage playback....MUCH better just a tiny bit stroby (looks like every other field playback)

       

      I  have tryed displaying 1st field, 2nd field, both fields & all are  terrible with any HD footage, rendered or not but the rendered does  playback a little better.

       

       


      Is it my videocard?   Monitors?   Processor speed?

       

       

      Windows 7  Ultimate (x64)

      CS5 Master Suite, all updates installed

      2 drives stripped together as one for my video drive

      ATI Radeon HD 3870 X2

      3.00  gigahertz Intel Core2 Quad  Q9650
      64 kilobyte primary memory cache
      12288  kilobyte secondary memory cache
      64-bit ready
      Multi-core (4 total)
      Not  hyper-threaded

      8192 Megabytes Usable Installed Memory

      Board: ASUSTeK  Computer INC. P5K3 Deluxe Rev 1.xx

      Bus  Clock: 333 megahertz
      BIOS: American Megatrends Inc. 1103     06/26/2008