2 Replies Latest reply: Jan 6, 2011 1:04 PM by kmrich58 RSS

    Security Level set to High, Windows 7, Word 2010, Acrobat X Pro

    kmrich58

      I had Acrobat 9 Pro and could create PDF files from Word 2010 files by going directly into Acrobat.

       

      Then, one day, I received an error msg: "Secruty Level set to High, please run the application which created this document ..."

       

      I figured that MS has installed some sort of security update which prevented me from creating PFD files from Word 2010 files.

       

      So I waited for Acrobat X to ship, which I just bought for $199 (on top of the $449 for Acrobat 9 Pro).

       

      I just installed the new version of Acrobat X Pro, but I get the same error message.

       

      PLEASE HELP!!