3 Replies Latest reply on Jan 9, 2011 7:01 PM by Atul Agarwal

    Printing to a postscript from Adobe Reader X

    mhomp1973

      Yesterday, one of my users was using Adobe Reader 9.4.1 and printed a

      pdf form to a printer that has a postscript driver installed and it worked just fine. I upgraded

      the user to Adobe Reader X today and now when they print out the same

      pdf form, they get a printout that says:

       

      ERROR: invalidfont

      OFFENDING COMMAND: defineresource

       

      STACK:

       

      /CIDFont

      -dictionary-

      /PBAAAA+Wingdings-Regular

      false

       

      Does anyone know why this would be happening?

      Thanks