4 Replies Latest reply on Feb 17, 2011 6:29 AM by henson26

    Anyone having problems with Effects after 5.0.3 update?

    henson26

      Since the 5.0.3 update a few weeks ago, I have been having problems with adding an effect to a clip. It doesn't seem to matter the type (both are HD res, either a .mov shot on a Canon 5D Mark II or an .m2t file from a Sony HVR-Z5U HD Camera with a memory recording unit). I have been using the same file types from the same cameras with CS5 since August with no problems rendering, adding effects, playback, slow response time, etc. Now, it seems iffy whether PrPro can handle adding an effect to a clip.

       

      Before it would show changes to the effect on the clip in real time, but now it takes several minutes of the spinning wheel before I can access PrPro again. For instance, if I add a Fast Color Corrector or Levels and try to change only one attribute, it flips out, hangs, and then finally updates. It doesn't crash (unless I force quit), it just hangs. I have tried it with only Finder and PrPRo open, and it still occurs. Previously, I could run Photoshop, Firefox, Chrome, Mail, Finder, *AND* Pro

       

      Nothing else is this slow (while playing back unrendered, while rendering or rendered playback), although any playback can be slow sometimes with an effect. Also, it doesn't seem to be picky to a certain video effect. I have done everything I can think of, short of reverting or reinstalling: login as root, remove prefs, different hard drives, smaller clips. At first, I was working on an external FW800 drive, but have recently been working on the internal to test the clips, but it doesn't seem to matter the drive.

       

      Taking the fact that everything worked fine before, I can only assume it was the update. I have the same software on a lesser but similar model at home with no problems, but the 5.0.3 update failed with the auto-update and I haven't tried to install it manually, so it is still on 5.0.2.

       

      Anyone else having this trouble, and short of reinstalling, have you found a fix? Thanks.

       

      iMac 27" (21" base model at home)

      Mac OS X

      10.6.5

      2.8 GHz Intel Core i7 (4 Cores)

      8 GB RAM

      ATI Radeon HD 4850 512MB

      Master Collection CS5