1 Reply Latest reply on Jan 7, 2011 6:40 PM by Steve Grisetti

    PrE 9.0 wont let me share as H.264 1280x720p 29.97 fps - keeps changing frame rate

    Hompedomp

      As the title says I am unable to create an export with the following settings:

       

      H.264

      1280x720p

      29.97 (or 30, neither possible) fps

      I have tried editing the existing H.264 presets but the following happens:

       

      I go into Share > Computer > MPEG and select the Preset "H.264 1440x1080i 30" then hit the "Advanced" button.

       

      All I want is to change the resolution to match my project size, 1280x720 which I do - but then something happens

      As soon as I change "Frame Dimensions (pixels)" to 1280x720, the fps is automatically changed to 59.94 and when I click the dropdown box for the frame rate, I can only pick the following:

       

      23.976

      24

      59.94

      Automatic (based on source)

       

      Since I can't pick 30 or 29.97 I tried picking Automatic but that sets it to 23.976 - even though it clearly states that my source is at 29.97 fps...

       

      At this point I don't really know what else to try and any help is appreciated.

       

      Thanks

       

      EDIT: Just thought I'd also mention that the source is from a GoPro Hero HD cam which shoots in 1280x720 H.264 AVC so I did select "NTSC AVCHD LITE 720p30" as the project profile

       

      EDIT2: Found Bill Hunt's premade profiles for the GoPro and Premiere Pro. Trying them out right now and it seems to be working. But I still cannot create a profile with 29.97 fps at 1280x720 myself