4 Replies Latest reply on Jan 9, 2011 6:14 PM by G_W

    Problem With Dynamic Link

    G_W Level 1

      Hi,

       

      I have Production Premium installed on my mac but I have just started to get an error massage saying "Dynamic Link Needs Production Premium".

       

      Im updated to the latest versions.

       

      Any help would be appreciated.

       

      Cheers

      Glenn

        • 1. Re: Problem With Dynamic Link
          Colin Brougham Level 6

          Im updated to the latest versions.

           

          When you updated, your installation was probably reverted to trial mode--an unfortunate and random side effect of updating since CS4.

           

          In the New Sequence dialog, does your list of available presets look like this?

           

          sequence-presets.PNG

           

          If not, you're back in trial mode, and the only way to fix the situation is to reinstall. However, how you do this is important:

           

          1. Deactivate (go to Help > Deactivate in a Production Premium program; you can leave your serial number intact)
          2. Uninstall and reboot
          3. Download the Adobe CS5 Clean Tool, run it, and reboot
          4. Do step 3 at least once more; two or three times wouldn't hurt
          5. Reinstall and update

           

          It's a pain, but the only way to get running again. Good luck!

          • 2. Re: Problem With Dynamic Link
            G_W Level 1

            Thanks Colin,

             

            I actually just deactivated and reinstalled my serial number and it seems to have fixed the problem.

             

            For your info, all the presets were visible and the app was fully functional in every other way. It wasn't in trial mode.

             

            Weird. Thanks for the suggestions.

             

            Cheers

            Glenn

            • 3. Re: Problem With Dynamic Link
              Colin Brougham Level 6

              OK, that's way better Glad it wasn't the long way!

              • 4. Re: Problem With Dynamic Link
                G_W Level 1

                Me too! Though I am due for a fresh install. I'll definitely run through your list when I do that. Thanks.