1 Reply Latest reply on Jan 10, 2011 10:24 PM by Flex harUI

    Upgraded to Flex 3.4 / 3.5 and facing problems using RSLs

    sasidhars

      Till point, I used Flex 3.0.

      Trying to use ( Flex amcharts ) and so I had to move onto an sdk which is later than 3.2.

      As 3.4 doesn't have datavisualization available for download anywhere, I tried Flex 3.5 sdk. Now everything is perfect in the localhost. I get to see the charts. There are no errors.

      But Im getting the following error, when uploaded the swfs into the server (linux, apache). Do I need to add any more files to the server to support the usage of the RSL? I check in fiddler ( network monitoring tool ) and there are no errors. the swf is loading well. Also the framework files But not hte modules.

       

      ReferenceError: Error #1065: Variable mx.accessibility::UIComponentAccProps is not defined.

      at _ywb_FlexInit$/init()

      at mx.managers::SystemManager/http://www.adobe.com/2006/flex/mx/internal::docFrameHandler()[C:\autobuild\3.4.0\framework s\projects\framework\src\mx\managers\SystemManager.as:3213]

      at mx.managers::SystemManager/docFrameListener()[C:\autobuild\3.4.0\frameworks\projects\fram ework\src\mx\managers\SystemManager.as:3065]

       

      Your help is greatly appreciated.

      Thanks in advance.