4 Replies Latest reply on Jan 13, 2011 3:15 PM by remve

    Audition beta record function not responding - what am I doing wrong?

    remve

      Model Name: Mac Pro

        Model Identifier: MacPro4,1

        Processor Name: Quad-Core Intel Xeon

        Processor Speed: 2.26 GHz

        Number Of Processors: 2

        Total Number Of Cores: 8

        L2 Cache (per core): 256 KB

        L3 Cache (per processor): 8 MB

        Memory: 10 GB

        Processor Interconnect Speed: 5.86 GT/s

        Boot ROM Version: MP41.0081.B07

        SMC Version (system): 1.39f5

        SMC Version (processor tray): 1.39f5

      I am using a Matrox MXO2 for the audio I/O
      Audition recognizes the Matrox as the input and output device.
      When I connect a mike to my mixer that feeds the Matrox, I have plenty of signal yet I do not see anything on the Audition meters with the track armed.  When I do press record, I get a 10 second clip in the track window, but the playhead does not move.  When I stop recording, I have a small sliver of a clip, but no sound.  At this point Audition usually stops responding and I have to do a force quit.
      If I load a previously recorded track from another source, I get full playback and meters.  (I have not tried to do any edit functions as yet)
      I do not get a crash report - it just stops
      Any thoughts would be appreciated.
      REM

        • 1. Re: Audition beta record function not responding - what am I doing wrong?
          Sleepykat18

          I had the exact same issue when I connected my M-Audio ProFire 610. I just recently tried it again (after shutting down and re-starting/connecting) and now it works just fine. Odd.

          • 2. Re: Audition beta record function not responding - what am I doing wrong?
            remve Level 1

            It would have been nice for a restart to fix this, but alas it did not.  I just tried recording in Waveform.  Hit record - no playhead movement, the record light went on and then I pushed pause and it locked up - Mac's little icon for wait (twirling pinwheel prism) just spins and spins forever and now I will have to force quit.

             

            Any other ideas out there?

            • 3. Re: Audition beta record function not responding - what am I doing wrong?
              _durin_ Adobe Employee

              First, let's make certain that Audition is pointing to the right device and input channels.  Under Preferences > Audio Hardware, make sure the Matrox device is selected as your Default Input and Output device.  You may want to try both as the Master Clock source in case the Matrox is expecting one or the other to act as clock.  Next, select Audio Channel Mapping and make sure the input channels in the top box are correct.  (You can use other input channels when recording in Multitrack, this option just sets the default values.)

               

              Close the preferences dialog and create a new multitrack session.  Verify the input for Track 1 is correct in the track control panel, then arm it for [R]ecord and enable [I]nput monitoring.  At this point, you should be able to tell if Audition is picking up a signal from the device and selected input channel.

              • 4. Re: Audition beta record function not responding - what am I doing wrong?
                remve Level 1

                Thank you for the response.  I have solved the problem and it was entirely related to the MXO2's latest firmware/software (30.3 / 2.1.1.0050) being unhappy with Snow Leopard version 10.6.6 - basically, I went backwards on builds until something worked and then found an obscure little note in a Matrox download site that affirmed the choice

                 

                I went back 2 versions to MXO2 build 1.9.1 to achieve audio happiness.  However, having said that, I must point out that Audition cannot run at the same time as Final Cut Pro.  When that happens neither outputs sound through the MXO2.  Close one and voila, audio output returns to the other.  This is consistent no matter which one is left open.  So at least at this beta phase and using an MXO2 it is good to know that they do not play in the same sandbox together as far as output goes.  Interestingly, this did not affect input.

                 

                Clearly, I would like to see them both be able to be open at the same time so I can move between them as needed.  I do not care for Soundtrack within the FCP suite, hence being able to run Adobe and FCP together would be essential to my workflow