21 Replies Latest reply on Jan 14, 2011 6:35 PM by davidbeisner2010

    frustrated and stuck

    marguerites_feet Level 1

      I have 3 quicktime files and an audio clip I want to rough cut together. I am new to Premiere Pro (I have CS5).

       

      I can open the audio asset, but when I try to open the video files, I get this error message:

      the file has no audio or video stream

       

      I searched the help docs and forum posts and tried what I could. Nothing changes. I'm stuck.

      I do have a quicktime player installed and Bridge identifies the videos as quicktime.

       

      I'm frustrated.This seems like such a simple little project! Can you help?

        • 1. Re: frustrated and stuck
          the_wine_snob Level 9

          First, can you give us more to go on here. This ARTICLE will tell you what would be helpful and how to gather much of that info. The more info, the better, regarding your system, the Assets (very important here), and your Sequence Preset.

           

          Good luck, and please let us know more,

           

          Hunt

          • 2. Re: frustrated and stuck
            marguerites_feet Level 1

            thanks for your reply. The link you sent does not work. Could you

            re-send it?

            thanks,

            Marguerite

            • 3. Re: frustrated and stuck
              Stan Jones Adobe Community Professional & MVP

              The link just worked for me.

              • 4. Re: frustrated and stuck
                the_wine_snob Level 9

                Try doing a Copy and then Paste into your browsers URL window: http://forums.adobe.com/thread/459220?tstart=0

                 

                Good luck,

                 

                Hunt

                • 5. Re: frustrated and stuck
                  Jim_Simon Level 8

                  Where exactly did you get the QuickTime files?

                  • 6. Re: frustrated and stuck
                    davidbeisner2010 Level 3

                    While I highly recommend you read the linked forum Article, as it will help you gain a much better understanding of this stuff, chances are pretty good that somehow a codec or something got messed up or is unrecognizable (or may not be on your system). Do a Google search for and then download the free program MPEG Streamclip. This will re-package your file for you and hopefully allow you to import it into PrPro. I had a similar issue to what you've described shortly after upgrading to CS5, and repackaging them with that program helped immensely.

                    • 7. Re: frustrated and stuck
                      marguerites_feet Level 1

                      Thanks Bill and David,

                       

                      The video clips come from my digital camera, Kodak EasyShare V705. In

                      bridge, the file is identified as an MOV quick-time video.

                       

                      I read the article, downloaded G-Spot and ran it. In the Video section,

                      the Status is "Codec Status Undetermined".

                       

                      I downloaded InstaCodecs. After installing it and then uninstalling all

                      of the junk that comes with it, the status remains the same.

                       

                      I then took David's advice and downloaded MPEG Streamclip. I'd like to

                      note that it was important to download it from the Squared 5 website

                      because the first download site I tried gave me a MAC file (and I

                      requested the Windows download -- twice).

                       

                      Inside MPEG Streamclip, I couldn't find an export option for "Spearmint"

                      (just kidding )  but I also couldn't find an option for DV-AVI Type

                      II, so I chose to export it as an AVI and tookthe default settings.

                      (Where can I learn about those settings and video file types in general?)

                       

                      I looked at my new exported file in G-Spot, so far so good, then in

                      PrPro -- and TaDA!!! PrPro can read it now! YAY!

                       

                      Thank you, this has been so educational and helpful and not half as

                      frustrating as I feared.

                      Marguerite

                      • 8. Re: frustrated and stuck
                        the_wine_snob Level 9

                        Great news! Though I know OF MPEGStreamclip, I do not think I have ever used it. Maybe Dave can help with the settings.

                         

                        In converters, one is likely to see various names, or presets for DV-AVI Type II files. They may say something like MS AVI, and then one would choose DV/DVC, etc. The Type II is usually a given, though not all the time. Windows Movie Maker Exports Type I's, but does not tell the user about that. Those usually work OK, but some times, one has OOS issues with them. In other converters, one might have to start with AVI, and then on Advanced screens, etc., pick all the settings, like the CODEC/Compressor. The same is for all the Audio settings. Sometimes it's a real jungle out there.

                         

                        Again, thanks for reporting your success, and good luck,

                         

                        Hunt

                        • 9. Re: frustrated and stuck
                          marguerites_feet Level 1

                          Hunt,

                           

                          Thanks for this info.

                           

                          I'm stuck again. Maybe you can point me to a source of info --- that's

                          great too. If you can give me the solution that's ever better.

                           

                          In PrPro cs5, I assembled an audio clip and some video clips on the

                          timeline. The Sequence panel is black and does not change no matter what

                          I do. I've tried the play button, moving the timeline indicator manually

                          and other things, but it doesn't show anything. The audio plays fine.

                          Any ideas?

                           

                          Marguerite

                          • 10. Re: frustrated and stuck
                            the_wine_snob Level 9

                            First, can you provide the specs. of the video footage. Sounds like either DivX/Xvid, or perhaps MJPEG, without the proper CODEC for the latter. The great, free utility, G-SPOT, will give you nearly everything that you need. I'd just do a screen-cap of G-Spot, to save a bunch of typing.

                             

                            Also, make sure that you have updated your video driver to the very latest version from the nVidia, or ATI Web sites.

                             

                            Good luck,

                             

                            Hunt

                            • 11. Re: frustrated and stuck
                              marguerites_feet Level 1

                              All of the clips in the sequence came from the same file. In GSpot,

                              everything looks good; the file is AVI, the Video section (of Gspot)

                              says its Codec is MJPG and that they are installed.

                               

                              I attached a screen-cap.

                               

                              I'm downloading a new driver for my video card.  It needs another 21

                              minutes. Could that really be the problem?

                               

                              Marguerite

                              • 12. Re: frustrated and stuck
                                the_wine_snob Level 9

                                Did not see the screen-cap. Did you use the little "camera" icon on the editing screen?

                                Adobe_Forum_Image.jpg

                                 

                                Which MJPEG CODEC do you have installed? This ARTICLE might give you some tips.

                                 

                                Good luck,

                                 

                                Hunt

                                • 13. Re: frustrated and stuck
                                  marguerites_feet Level 1

                                  Hunt,screencap of gspot.jpg

                                   

                                  I hope you can read the info in the screen shot.

                                  I updated my video driver .. nothing changes.

                                  I read the article about codecs. I am searching for the cd that came with my camera but I have to ask if this would be useful any longer: the format produced by the camera is MOV but I converted it to AVI (via MPEG StreamClip).

                                  • 14. Re: frustrated and stuck
                                    the_wine_snob Level 9

                                    With a properly installed MJPEG CODEC, I see nothing in the G-Spot screen, that should cause a problem. Cannot recall if I linked to this ARTICLE, but if not, maybe something in it will be helpful.

                                     

                                    MJPEG is an older compression scheme, and had almost died off. However, Nikon (and then several other mfgrs.) resurrected it. A lot of the point-n-shoot still cameras use it for their video.

                                     

                                    Also, this ARTICLE goes into a bit more info on CODEC's, in general. Depending on the exact CODEC, it could be that the NLE (Non Linear Editor) just cannot work with that one, even if it's installed properly. DivX and Xvid, mentioned above, are pretty good examples. Some times, one just needs a different version. As PrPro uses the MainConcept CODEC's (it includes several), that would probably be where I would look first, though the Morgan gets very high marks too.

                                     

                                    Thanks for the G-Spot screen, and maybe others will see things that I missed.

                                     

                                    Good luck,

                                     

                                    Hunt

                                    • 15. Re: frustrated and stuck
                                      marguerites_feet Level 1

                                      Hunt,

                                      I just discovered the bottom of g-spot's screen where I can test and

                                      playback the audio and video. Now this seems really odd. It can go thru

                                      all the steps for the visual and play it back, but displays errors for

                                      the audio portion. However in PrPro, I can hear the audio and see the

                                      video fine but I can't playback clips created from this file. Is it

                                      possible that the audio portion is causing the clips to not playback? If

                                      so, if I can strip out the audio and use just the video, might it work?

                                      Marguerite

                                      • 16. Re: frustrated and stuck
                                        the_wine_snob Level 9

                                        Well, playback does depend on the program's ability to decode both the Audio and the Video. If one mess up (technical video-editor term.... ), then playback can halt.

                                         

                                        As a test, do a Save_As (this preserves your original Project, allows you to Rename, or perhaps increment the Project name, and keep that new one Open), and then Alt+click on the Audio Clips, Deleting them from the Timeline. Test playback. Does the Video play properly? Note: if the Video Clips have a red line above them, just hit Enter to Render them for the best playback.

                                         

                                        If all is OK, go back to the original Project. If there are red lines, go ahead and hit Enter, to Render both the Audio and the Video (similar to what you did in that Save_As test Project, but then only for the Video), and test. How does the combo Audio & Video play now?

                                         

                                        Please report these two tests. Depending on the results, there is probably a fairly easy workaround, that will get you editing. However, if not necessary, I don't want to waste your time with it.

                                         

                                        Good luck,

                                         

                                        Hunt

                                        • 17. Re: frustrated and stuck
                                          marguerites_feet Level 1

                                          Hunt,

                                           

                                          Well, this is what happened. I started fresh and now everything seems to

                                          be working. This is not entirely satisfying because I have no idea what

                                          went wrong.    The good news (in addition to being able to edit

                                          finally) is that this brought me to the forum and with your patience and

                                          help, I learned about new apps and video concepts. I really appreciate

                                          this.

                                          thanks,

                                          Marguerite

                                          • 18. Re: frustrated and stuck
                                            davidbeisner2010 Level 3

                                            One thing about Premiere is that every now and then you'll simply have a project file that gets corrupted... you don't always know what caused it, and you don't always know why, but sometimes it happens... then you either have to start fresh or else create a new project and import the old one into it (if you've already done a good bit of editing and don't want to lose it, this is a great way to recover your project). Just one of those things, I guess. I've actually never had that happen to me, but I see it quite frequently on these boards... Good luck, and I'm glad you've got it resolved! Don't hesitate to come back and ask more questions!

                                            • 19. Re: frustrated and stuck
                                              the_wine_snob Level 9

                                              Well, that is good news, but I feel like you do - I want to know why and what went wrong, so that I can not repeat the errors of the past.

                                               

                                              Good luck, and if you do track it down, please update us,

                                               

                                              Hunt

                                              • 20. Re: frustrated and stuck
                                                the_wine_snob Level 9

                                                David,

                                                 

                                                I also find that sometimes, both PrPro and Encore just need to take a "day off." Not sure why, but sometimes, with the light of a new day, they just seem to behave. Maybe they are like cranky children, who need a good night's sleep?

                                                 

                                                In Encore, when things go "off," just starting over, and dotting every I, and crossing every T, will get things working, even when the user can see nothing wrong with the previous Project.

                                                 

                                                Hunt

                                                • 21. Re: frustrated and stuck
                                                  davidbeisner2010 Level 3

                                                  I saw that ALL THE TIME!!! in CS3 and CS4... CS5 has been nothing but good to me--never crashed on me one single time in the 4 months I've been using it, and I've never had a failed project.