4 Replies Latest reply on Jan 18, 2011 9:54 AM by the_wine_snob

    system

    yelmuhc

      Question: my 3 minute slideshow is rendered but when I try to burn to disk it says media not present?

        • 1. Re: system
          the_wine_snob Level 9

          Welcome to the forum.

           

          Can you tell us all about your system, your Assets (source footage), your Project Preset, and exactly what you are doing - assuming that you have created the navigation, or created an Autoplay DVD and now wish to burn it, but I want to be sure. This ARTICLE will give you tips on what info is important, and how to find some of it.

           

          Then, relative to Burning to Disc, can you tell us about the blank media that you are using, both brand and type?

           

          As a test, can you instead Burn to Folder, which will create a VIDEO_TS folder (and the IFO, BUP and VOB files), and then use a DVD software player, like CyberLink's PowerDVD, or the great, free MediaPlayer Classic HC, to test that DVD folder?

           

          Good luck, and please let us know a bit more,

           

          Hunt

          • 2. Re: system
            nealeh Level 5

            To try to isolate the problem (hardware or software) use Burn to Folder and see if that works.

             

            Cheers,
            --
            Neale
            Insanity is hereditary, you get it from your children

            • 3. Re: system
              yelmuhc Level 1

              Hi Bill thanks for the friendly response you guys gave to my post..."no

              media present."  It turned out I had a bad dvd burner and once replaced, it

              has been fine.  Thanks again for being so generous with your time!  --Mike

              • 4. Re: system
                the_wine_snob Level 9

                Great news, and thanks for reporting!

                 

                Such an error can mean either a bad burner (often corrected by a firmware update, though not always), or even by bad media. I've had instances where I grabbed what I thought was a blank disc, and gotten that error, only to find out that it was actually a used disc! Duh!!!!!!

                 

                Good luck,

                 

                Hunt