2 Replies Latest reply on Jan 17, 2011 10:34 PM by Amit.Singh

    Adobe Flash IDE: Migration/Compatibility issues between Adobe Flash Professional CS3 and CS5

    Amit.Singh

      Hi,

       

      Adobe Flash IDE: Adobe Flash CS3 Professional and Adobe Flash Professional CS5

       

      I am facing some  migration/compatibility issues between Adobe Flash CS3 Professional and Adobe  Flash Professional CS5:

       

      I am working on a project that has  been completely developed in CS3 earlier. When I am using CS5 (Flash Player 9 /  Flash Player 10) to compile the FLA files, it is creating some new issues like  some customized radio buttons are getting disappeared while viewing the SWF on a  web page etc.

       

      So, I would like to  know:

       

      1) Is there any  migration/compatibility issue between Adobe Flash CS3 Professional and Adobe  Flash Professional CS5?

      2) If yes: Is there any patch  available from Adobe for it?

      3) If no: What could be the causes  and the best possible solutions for it?

       

      Any help and support would be highly  appreciated. Many thanks in advance!

       

      Thanks & Regards

      Amit