1 Reply Latest reply on May 17, 2011 11:16 AM by madhooper

    meta-policy (strict policy files) question

    Gregory Lafrance Level 6

      I am having problems accessing 3rd party web services from my Flex app, and a couple of other posts are helping me with other issues, but I am getting a warning:

       

      Warning: Domain MYDOMAINHERE does not specify a meta-policy.  Applying default meta-policy 'master-only'.  This configuration is deprecated.  See

      http://www.adobe.com/go/strict_policy_files to fix this problem.

       

      Do I need to fix this problem now, or should it work with the default meta-policy and I need to address this at some point?

       

      Thanks very much for your responses.