16 Replies Latest reply on Aug 7, 2007 1:26 AM by Amebr-ke0mH4

    Impossible to import

    Cro1410
      I have seen this problem posted before but unfortunately no answer. I am using RH6 and it just happened to me. I now cannot import anything: html, word, htt; pdf...
      The import dialog appears for a split second and then disappears.
      Impossible to find it (even when ataching a second monitor placing it in every position possible to hopefully find the dialog in the case the coordinates of window got changed for some reason).
      The only solution I found so far was to reinstall RH under a different user account. This is not a solution.
      Anybody has a glimpse of an answer to this?
      Thanks,
      Chris
        • 1. Re: Impossible to import
          RoboWizard Level 4
          Hi Chris

          Does it only happen with one project? Or is it more generic and it doesn't matter which project?

          If it's just one project, have you tried deleting the .CPD file?

          Cheers... Rick
          • 2. Re: Impossible to import
            Cro1410 Level 1
            Hi Rick,
            Unfortunately all my projects are affected. I tried deleting the cpd file in any case you suggested but as you can imagine this did not work.
            Initially, I would think it has something to do with a corrupt registry. I looked in the registry and I am unfortunately unable to identify which one is affected. Any ideas?
            thanks,
            Chris
            • 3. Re: Impossible to import
              Peter Grainge Adobe Community Professional (Moderator)
              I would suggest the quickest thing to try is a simple uninstall and reinstall. In theory you should deactivate first and reactivate after the reinstall. On one occasion I couldn't and it went OK. Your call!

              • 4. Re: Impossible to import
                Cro1410 Level 1
                I was going to do this as a last solution... So I reistalled it. Unfortunately, after the reinstall, it still is not working. I am now officially desperate :-(
                It's really hard to work without have the possibility to import. I manage ok by copying the htm or htt files manually and then editting the fpj or apj files but this does take significantly more time. Of course, it remains impossible to do anyhitng for importing doc or PDF files
                If you, or anybody has any other solution, I would be most grateful.
                Chris
                • 5. Re: Impossible to import
                  Peter Grainge Adobe Community Professional (Moderator)
                  I wonder if the answer is in your first post. You said there that RH works if you install under a different user account. That makes me wonder if your user profile has become corrupted and you need IT to create a new one? The downside is, of course, that all your settings for all the other applications you use will be lost.

                  The only other thing I can think of is a full uninstall and reinstall. This involves some registry edits. The method is described on my site in the topic on Installing RoboHelp. Somehow though I favour the user profile being the more likely of the two.

                  • 6. Re: Impossible to import
                    Peter Grainge Adobe Community Professional (Moderator)
                    I believe IT can create a new profile without trashing the old one. That would enable you to see if it fixes the problem for you and revert to the old profile if not.

                    • 7. Re: Impossible to import
                      Cro1410 Level 1
                      IT was not able to help me with this one (corporate polisy restrictions). Uninstalled and reinstalled deleting all the registry files. Still not results and impossible to import anything.
                      • 8. Re: Impossible to import
                        RoboColum(n) Level 5
                        Hi Chris. If Peter's right, and I've no reason to believe he isn't, surely you can go back to your IT people and tell them exactly what this is doing to your state of mind. Perhaps if you escalated it and pointed out the additional time (and therefore money) it is costing. OK rules are rules but if they cost money they can and should be waived.
                        • 9. Re: Impossible to import
                          Peter Grainge Adobe Community Professional (Moderator)
                          Chris

                          You are saying that IT will not give you a new profile? You have more or less proved it is your profile as the problem does not exist when installed against your profile.

                          My understanding is that giving you a new profile is easy. Sounds like your manager needs to take up the cudgels with IT management explaining his staff cannot do their job because of their "policy".

                          • 10. Re: Impossible to import
                            HKabaker Level 2
                            This thread has not established that when you installed RH, you were logged into the PC under your profile with admin rights on the PC.

                            Sometimes we assume too much. No offense intended.

                            If that's not the issue, cleaning up the registry can fix some problems that are otherwise hard to track down. If you're not comfortable doing it yourself, maybe your desktop support tech can help you do the following:

                            Uninstall RH and 1-Step RoboPDF, if it's there.

                            Launch regedit.

                            Clean up the registry items mentioned in RH X5 uninstall instructions. (If you thought you did this already, it's worth a minute to verify that they aren't there.)

                            Search (Edit > Find) RoboPDF in Keys, Values and Data.

                            Delete each entry with RoboPDF. Sometimes the line will disapper, and sometimes it will revert to a default (undefined) status.

                            Install RH.


                            The usual disclaimer: It worked for me with no apparent ill effects. If you make a mistake, you cannot easily restore what was there, and consequences may be severe. Some people say you should never edit in the registry without certain knowledge and/or formal training.

                            Harvey

                            • 11. Re: Impossible to import
                              MergeThis Level 4
                              As with RH things you might be editing, take a backup .reg file before you start (In Registry Editor, File > Export).


                              Good luck,
                              Leon
                              • 12. Re: Impossible to import
                                Cro1410 Level 1
                                Thank you all for the help.
                                The main issue is that I am working remotely (I am located in the States, the company is located in Europe). Trashing my user account would mean a lot of work for them. Anyway, i have a couple other accounts on my machine and using RH with one of these works so I will be doing this when I need to import documents. So yes the definit pb is the user account is corrupted.
                                I double checked all my registry files and everything that needs to be deleted for a clean uninstall is indeed deleted. No sign of Robo PDF in there either. However, I do still see some references to Ehelp and Blue Sky in there. Was wondering if I could delete those?
                                Chris
                                • 13. Re: Impossible to import
                                  Peter Grainge Adobe Community Professional (Moderator)
                                  If it's working with them in, leave them alone.

                                  If it ain't broke, don't fix it.

                                  • 14. Re: Impossible to import
                                    HKabaker Level 2
                                    I agree, provided that you have deleted the Registry keys named in the uninstall instructions.

                                    H
                                    • 15. Re: Impossible to import
                                      Cro1410 Level 1
                                      This problem was solely due to the presence of multiple monitors. For some reason the import dialog coordinates were totally outranged and could not be seen when second monitor was defined to left, right or up. I haden't tired underneath and when I did, there was the dialog!
                                      • 16. Impossible to import
                                        Amebr-ke0mH4 Level 2
                                        Here's a tip for lost windows:

                                        Perform the action and make sure you don't click anywhere on your screen. (For example, File> Import). This is to ensure the dialog box/window is in focus, even if you can't see it.

                                        Press Alt+Spacebar, then m, then any arrow key.

                                        Then move your mouse around. Theoretically the window will be attached to your cursor until you click, so make sure youclick in the centre of your monitor.