1 Reply Latest reply on Jan 17, 2011 10:19 AM by the_wine_snob

    Pixilated immage in working window

    kiewietjoubert

      Hi

       

      My system:

       

      Intel celeron 2.66GHz, 2.00GB ram, OS: Win XP Pro vers 2002, SP3,

      HDD: maxtor 6L160M0, driver microsoft, ver5.1.2535.0

      Display adaptor: Nvidea radeon x550,

       

       

       

      I have a problem with a pixilated immage on the workscreen. Have been importing video from camcoreder as well as jpeg files in two different projects but have the same problem.

        • 1. Re: Pixilated immage in working window
          the_wine_snob Level 9

          Welcome to the forum.

           

          For the video card, do you mean the ATI Radeon?

           

          Have you downloaded and installed the latest ATI/AMD driver for your card and your OS? What is the driver version/date?

           

          Have you updated Apple's QT Player to the latest version?

           

          What are the full details of the camcorder footage?

           

          What are the pixel x pixel dimensions of the still images?

           

          What is the Project Preset chosen with New Project?

           

          Do you have red lines above your Clips and stills?

           

          What is the Magnification of the Program Monitor set to? If it is set to Fit, how does it look at 100%?

           

          Good luck,

           

          Hunt

           

          PS - this ARTICLE will tell you the important details, and how to find some of those, if needed.