1 Reply Latest reply on Feb 23, 2011 8:25 AM by DevInf0

    Sample users are not installed

    hkho

      Hi, I've installed the trial on weblogic 11g and use sql server as database. I selected to deploy the samples while installing livecycle. The sample apps are installed but the sample users are not found. I tried to use administrator to run the Sample Setup Utility in the workspace as well and still have no effect.

      How can I deploy the sample users to livecycle? thanks.

        • 1. Re: Sample users are not installed
          DevInf0 Level 1

          Is this a  turnkey installation? When you use a LiveCycle Turnkey installation, a default user profile and default password are provided. When you installed your LiveCycle

          server, you must import the samples, which configure a sample environment for you. The sample environment includes a sample domain and users with roles that are required for developing and testing applications in LiveCycle. The Samples come with the users. If you did not install the samples durring the installation, re-run the LiveCycle Configuration Manager and complete the LiveCycle ES2 samples import step.

           

          More information on the samples and user roles can be found on page 7 of Creating Your First LiveCycle ES2 Appplication http://help.adobe.com/en_US/livecycle/9.0/createfirstapp.pdf, This document provides additional information on setting up your development enviroment and more.

           

          Click here for more indepth information on setting up and configureing user roles .