2 Replies Latest reply on Aug 15, 2006 11:11 AM by caskater

    Flex doesn't work with 64-bit JRE

    caskater Level 1
      Since apparently theres no way to submit a ticket or anything to tech support directly, i'm hoping this will reach them just the same. I'm running Windows XP x64 Edition using a 64-bit JDK/JRE and Flex SDK will not function with this environment. You must use the 32-bit JRE/JDK in order to use the tools. I would urge Adobe to remedy this situation as soon as possible. Thanks!