1 Reply Latest reply on Jul 10, 2007 11:42 AM by Newsgroup_User

    Bug when using text tool

    Stevetipson
      Not sure if anyone else gets this but When I create a text box and put some text into it I find that after any word ending in the letter "t" a line break appears. I just can't seem to get around this at all. It happens quite often and I have even tried pasting plain text from note pad and re-sazing the text box. Anyone please can you help?
        • 1. Re: Bug when using text tool
          Level 7
          Stevetipson wrote:

          > Not sure if anyone else gets this but When I create a text box and put some
          > text into it I find that after any word ending in the letter "t" a line break
          > appears. I just can't seem to get around this at all. It happens quite often
          > and I have even tried pasting plain text from note pad and re-sazing the text
          > box. Anyone please can you help?

          It's a kerning problem that usually shows up when you test a number of
          different fonts without retyping the text. You can fix it by unchecking
          the Auto-Kern box

          --
          Linda Rathgeber [PVII] *Adobe Community Expert-Fireworks*
          --------------------------------------------------------------
          http://www.projectseven.com
          Fireworks Newsgroup: news://forums.projectseven.com/fireworks/
          CSS Newsgroup: news://forums.projectseven.com/css/
          http://www.adobe.com/communities/experts/
          --------------------------------------------------------------